Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi All,

Just a random question, I have a 2014 Cruze RS and just recently noticed my hazard lights flash when the car is in reverse. Is this normal? I do have the Trifecta Tune on it, but highly doubt that would have changed anything. Also I do have an ODBII unit which auto rolls up and down the windows. Other than that there is nothing different. Just looking for some input.

Thanks
 

·
Premium Member
Joined
·
1,228 Posts
Have you tried to remove the OBDII unit and see if the issue goes away? Also if you have not had the TSB relating to the negative battery cable, that would also be a good place to start. A lot of members with electrical issues sometimes have battery issues, considering the Cruze is a computer on wheels.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
No I haven't yet (I know, first thing I should have checked) I will after work and report back. And no on the TSB. And honestly its not really a big deal if it does flash in reverse, all the better to see me with right? I was just wondering if anyone else had the same thing happen.

Thanks
 

·
Premium Member
Joined
·
1,228 Posts
If you haven't had the TSB done, do it. That can solve all kinds of problems in the electrical system.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
It was in fact the ODB2 module. I checked after work and that was it. Thanks for the input, and I will look into getting that TSB checked just incase.

Thanks again :th_salute:
 

·
Premium Member
Joined
·
1,543 Posts
It was in fact the ODB2 module. I checked after work and that was it. Thanks for the input, and I will look into getting that TSB checked just incase.

Thanks again :th_salute:
What specific OBD2 module do you have, just out of curiosity?
 
1 - 6 of 6 Posts
Top