Chevrolet Cruze Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I had my 14 cruze with 83k miles in the shop for 2 weeks 3 weeks ago for a blew head gasket....I get it start it it’s fine but then I get home and go to leave to go to work and I put the key in and it wasn’t trying to start u can hear it try but then I turn key back n try again it starts right up....this happens at least 1x a day....didn’t do this til head gasket was changed....took it back to dealer n they can’t seem to figure it out they have had it 3days now n it does it for them too....wat could it be?!
 

·
Premium Member
Joined
·
7,900 Posts
When you say "try to start" what exactly is and isn't happening. The small details are important here.

Since it starts the second time, there's a possibility that the fuel system isn't holding pressure. The first attempt fires up the pump so the second time is a success. If I'm right "try" would mean that the engine cranks over but just doesn't catch.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
When you say "try to start" what exactly is and isn't happening. The small details are important here.

Since it starts the second time, there's a possibility that the fuel system isn't holding pressure. The first attempt fires up the pump so the second time is a success. If I'm right "try" would mean that the engine cranks over but just doesn't catch.
Yes I turn the key on let computer go thru stuff then I hold and turn on car it cranks just don’t start , sometimes when I pull key back like I’m not trying to start it it’ll keep trying to turn on . None of this happened until they messed with it . It don’t happen every time either . But if it was fuel system wouldn’t they of figured that out by now instead of callin gm and waiting to hear from them ?
 

·
Registered
Joined
·
2 Posts
Hello wondering if you got that problem figured out ? why ur probably wondering well I’m having the same problem got that head fix drive the car home turned it off n went to start it bk up wouldn’t start bk? So if you have any idea or if u got urs fixed would u please let me know what u have fixed thanks so much!
 

·
Registered
Joined
·
2 Posts
I had my 14 cruze with 83k miles in the shop for 2 weeks 3 weeks ago for a blew head gasket....I get it start it it’s fine but then I get home and go to leave to go to work and I put the key in and it wasn’t trying to start u can hear it try but then I turn key back n try again it starts right up....this happens at least 1x a day....didn’t do this til head gasket was changed....took it back to dealer n they can’t seem to figure it out they have had it 3days now n it does it for them too....wat could it be?!
I’m having the same problem? Did you get ur fixed if u did plz let me know thanks!
 

·
Registered
Joined
·
119 Posts
Take your car back to the mechanic. I would guess maybe something is not fully plugged in and "sometimes" it makes a connection. Humans make mistakes.
If you don't have or know someone with diagnostic troubleshooting experience definitely take it to shop. With a full diagnostic tool, a "good" tech should be able to find the problem.
Remember though that even C's get degrees... meaning there are mechanics that can do some brakes and suspension work and there are also techs that can solve difficult problems.
 

·
Registered
Joined
·
140 Posts
A timing issue. Exciter gears not lined up? Camshafts not aligned? A crank or cam sensor issue could cause an intermittent issue.
 
1 - 8 of 8 Posts
Top