Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have a 2013 Cruze LTZ with 34K on it.About 2 weeks ago I filled up premium where I usually dont get gas but needed it.About 2 days after I had a very hard time getting the car to start every morning.Once running it would feel like it was running on 2 cylinders.After 4 minutes would run fine and all day fine.Check engine light came on and would go out eventually and it recorded engine misfire i think P0300.After about 4 days it was really bad one morning and would not clear up so brought it to dealer and found one intake rocker had moved out of position causing 100 percent leak in #2 cylinder.Car ran fine for 2 days and did this again,but this time they found 3 rocker arms had moved out of position.Its at the dealer now and they tell me their tech support suggested replacing head under warranty.I think I had a bad batch of gas from the fillup but dealer does not think so.Is it possible that one tank of old or bad gas came gum up a head that quickly and cause these probelms or is it just a coinsidence.I always put some kind of additive in my gas so I am not sure what to think.Car has always run great for 2 years.Always change my own oil with good synthetic when its due also.Not sure what to think.Any ideas would be appreciated.
 

·
Moderator
Joined
·
10,712 Posts
Nope my 2013 with 31k got bad gas in NJ last month and all I needed was spark plugs. You may have another issue on your hands, whatever you do makes sure it's charged to power train or GMPP(if you got it) for everything. Don't pay for spark plugs or an oil/coolant change at all.

When you got gas, was it in a place that compete with no name gas stations nearby? Some shell stations and others will lower 87 price and raise the other 2 to the point it gets old and nobody gets it. My
Methods aren't scientific, but if I see the price is way too high and the 87 button is extremely used and the 93 button is brand new looking I won't even buy a gallon just to get a few blocks away.
 

·
Registered
Joined
·
1,356 Posts
Not likely to have valve train problems from any fuel related issue.
Is your car a manual or auto transmission?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
I filled up at a Shell staion that I never used before.My car is an Automatic.Just seems odd this all started happening a few days after that fillup.I will wait and see what happens when the fix it.
 

·
Premium Member
Joined
·
25,596 Posts
OP has 34K miles on his car - B2B will cover this.
 

·
Registered
Joined
·
151 Posts
Is your car tuned for 93? If so, once you got the gas did you jump on it cause detonation? That is the only reason I would blame the gas. If that is not the case, then it was a mechanical failure waiting to happen most likely. There is a lot of quality control that goes into building an engine. Something out of tolerance might not show up right away, but over time it could. I'm happy that you're still under warranty.
 
1 - 7 of 7 Posts
Top