Chevrolet Cruze Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
2011 Chevy Cruze after installing ZZPerformance catless down pipe I can’t go over 3,500 rpms in 3rd 4th 5th and 6th gear when I do a bunch of smoke like a lot of smoke comes out of exhaust I’m literally leaving a trail of clouds behind me and last week when I was on the freeway this happened I started to smoke very bad I got off the freeway and popped the hood on the passenger side of the engine my wires were melting my cold air intake was on fire and my thermostat was melt as well as the corner of my valve cover I replaced everything and guess what it’s still smoking like crazy so I came to write your guys my story.... had anyone experience this too? Or have the slightest clue on what’s happening?
 

·
Registered
Joined
·
1,054 Posts
White smoke is usually a sign of a blown head gasket and coolant getting into the cylinders. Do a compression test to confirm.
 
  • Like
Reactions: Blasirl

·
Registered
Joined
·
1,054 Posts
Well it would be a solid gasket, but when it lets go the coolant gets into the cylinders and blows white steam out the exhaust. At this point it is a big leak.
 

·
Registered
Joined
·
1,054 Posts
I wouldn't mess with any "sealant " band aid products. If you are getting lots of smoke. It is way past anything but a new gasket. Head would have to be removed. Not easy but not terrible if mechanically inclined.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #8
Yeah so I unscrewed my coolant tank Immediately after stopping at home (yes while it was pressurized and still very hot ) and it didn’t release any pressure what’s up with that I mean it did have the tiniest hole in it but I sealed that long ago before all this also also I noticed that on the side of the tank there a plastic plug that’s removable?? Don’t know why that’s there but it seems loose
 

·
Registered
Joined
·
36 Posts
Discussion Starter #9
I wouldn't mess with any "sealant " band aid products. If you are getting lots of smoke. It is way past anything but a new gasket. Head would have to be removed. Not easy but not terrible if mechanically inclined.
So I’ve noticed I’m not losing any coolant at all none whatsoever if the head gasket was leaking and burning coolant would I be losing a lot of coolant??
 

·
Registered
Joined
·
1,054 Posts
So I’ve noticed I’m not losing any coolant at all none whatsoever if the head gasket was leaking and burning coolant would I be losing a lot of coolant??
It would eventually drop. Depends how bad the leak is. Doesn't take a lot of water to make steam. I would absolutely do a compression test before anything. Watch for air bubbles in coolant reservoir.

Check spark plugs when removing them. You will know which hole is bad based on the coloring.
 

·
Premium Member
2013 Cruze 1LT
Joined
·
1,058 Posts
Sounds like it overheated and you have a slightly warped head. The other suggestions are spot on for a place to start.
 

·
Registered
Joined
·
373 Posts
Agree your head is probably tossed among all the other damage listed.
 

·
Registered
Joined
·
330 Posts
Yeah so I unscrewed my coolant tank Immediately after stopping at home (yes while it was pressurized and still very hot ) and it didn’t release any pressure what’s up with that I mean it did have the tiniest hole in it but I sealed that long ago before all this also also I noticed that on the side of the tank there a plastic plug that’s removable?? Don’t know why that’s there but it seems loose
Show me a picture of your tank and the hole you sealed.

Is your car tuned? Your cooling system is not being pressurized due to a leak somewhere, I'm guessing around the exhaust ports.

Did you get an overheating message?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #15
I cleaned up the oil then drove it around got home went inside for a bit came back out popped the hood I saw fresh oil behind the thermostat to the right kinda where the seal is going down the engine where I’m guessing the chain sits on the left side this seal I’ll get pics in the morning and post I was tuned but flash back to stock for now about 2 weeks ago looks a little wet behind left end of exhaust manifold to dark to see rn so I’ll update you guys tomorrow morning with pictures
 

·
Registered
Joined
·
36 Posts
Discussion Starter #16
Show me a picture of your tank and the hole you sealed.

Is your car tuned? Your cooling system is not being pressurized due to a leak somewhere, I'm guessing around the exhaust ports.

Did you get an overheating message?
No overheating message
 
1 - 16 of 16 Posts
Top