Chevrolet Cruze Forums banner
1 - 11 of 11 Posts

·
Premium Member
Joined
·
3,177 Posts
Discussion Starter · #1 ·
Hey everyone,

So I think I briefly mentioned some of the odd things my car started doing (outside of the worsened BT audio stuff) after I got that Mylink update back in March. One of those things I think I mentioned was a weird noise coming from behind my dash/infotainment console somewhere. It doesn't do it everytime I start the car but it has certainly done it enough since March to cause concern, especially when it never did before.


This noise was never present in my car up until after I got that Mylink update done. It's hard to place exactly where it's coming from and exactly what it could be. I know its coming from somewhere behind the radio but I'm not sure if it's nearer to the defrost vents, closer to the gauge cluster area, or directly behind the radio area. Outside of sounding like an electrical zap, it almost sounds like a CD is stuck in my CD player or something, but there isn't. Maybe its some kind of HVAC door trying to open or close?


Can anyone help me try to identify this noise and why it would start after a Mylink update? You will likely need some type of headphones or mini speaker turned all the way up to hear it properly. Sound goes til the end of video. Thanks!


https://www.youtube.com/watch?v=raIXHyvRz7c
 

·
Super Moderator
Joined
·
7,804 Posts
If you turn off the HVAC fan does the noise stop?
 

·
Premium Member
Joined
·
3,177 Posts
Discussion Starter · #4 ·
I watched your video but it would help if you tell us when this noise occurs. Your Video brought up some killer GM Videos about self driving cars like this 56 Firebird!
https://www.youtube.com/watch?v=Rx6keHpeYak
It happens throughout the whole video. Trying to hear it on laptop speakers is really hard though. That's why I suggested listening to it with headphones and/or external speaker of some kind with the volume at max because then you would certainly know when the noises occurs, lol! I recorded this with my cell phone so it's certainly not the best sound quality in the world.

I think the first noise occurs at the 0:15 mark and then from there on out. The loudest noise moments appear to be around at the 0:48, 1:07, 1:15: 1:21, 1:28, 1:59 & 2:08 marks.
 

·
Premium Member
Joined
·
3,177 Posts
Discussion Starter · #5 ·
If you turn off the HVAC fan does the noise stop?
Truthfully, it might not even be HVAC related because I'm certain it has made this noise even without the HVAC being powered on, like in this video. All it takes is me starting my car up and it'll make these noises whenever it decides to. I'm fairly certain this video was recorded without the HVAC being on because the noises started almost immediately after the car was cut on and I wanted it to be heard as best as possible. Early on I thought it was possibly related to the rear defrost because the sounds would seemingly happen mostly in the mornings when I would start my car up and had to use my rear defrost button. However the noises have occurred without having used my rear defrost.
 

·
Super Moderator
Joined
·
7,804 Posts
Well startup is a big electrical draw. And so is rear defrost.

I wonder if the sound is related to the charging system?
 
  • Like
Reactions: Starks8

·
Premium Member
Joined
·
8,003 Posts
Honestly, I'm having trouble hearing anything - even on headphones with the volume cranked. There are various noises, but might be related to the handling of the recording device. The only noise that catches my ear is a little "errrrp", sort of like a board person playing with a zip tie. The only thing I can think of would be related to the flappers of the ventilation system.
 

·
Premium Member
Joined
·
3,177 Posts
Discussion Starter · #8 ·
Honestly, I'm having trouble hearing anything - even on headphones with the volume cranked. There are various noises, but might be related to the handling of the recording device. The only noise that catches my ear is a little "errrrp", sort of like a board person playing with a zip tie. The only thing I can think of would be related to the flappers of the ventilation system.
Yes, the multiple "errrp" sounds throughout the whole video are exactly what I'm talking about and was trying to capture.
 

·
Premium Member
Joined
·
3,177 Posts
Discussion Starter · #9 ·
Well startup is a big electrical draw. And so is rear defrost.

I wonder if the sound is related to the charging system?
It's just strange that this never happened until my dealership did the Mylink and notchy steering update.
 

·
Resident Forum Drunkard
Joined
·
9,273 Posts
There is a motor with some gears to cycle through the HVAC venting positions .. this is more than likely what you are hearing .. strange but this will go away and never be heard from again ....Starks the Cruzen is Loaded with Demon Fictional character Supernatural creature Animation Mythical creature your welcome .
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hey everyone,

So I think I briefly mentioned some of the odd things my car started doing (outside of the worsened BT audio stuff) after I got that Mylink update back in March. One of those things I think I mentioned was a weird noise coming from behind my dash/infotainment console somewhere. It doesn't do it everytime I start the car but it has certainly done it enough since March to cause concern, especially when it never did before.

This noise was never present in my car up until after I got that Mylink update done. It's hard to place exactly where it's coming from and exactly what it could be. I know its coming from somewhere behind the radio but I'm not sure if it's nearer to the defrost vents, closer to the gauge cluster area, or directly behind the radio area. Outside of sounding like an electrical zap, it almost sounds like a CD is stuck in my CD player or something, but there isn't. Maybe its some kind of HVAC door trying to open or close?

Can anyone help me try to identify this noise and why it would start after a Mylink update? You will likely need some type of headphones or mini speaker turned all the way up to hear it properly. Sound goes til the end of video. Thanks!

https://www.youtube.com/watch?v=raIXHyvRz7c
Hey Starks8,

Sorry to hear that you're experiencing this noise concern with the Infotainment system in your Cruze. Our Infotainment Customer Support Team is highly trained and uniquely qualified to address all Infotainment related concerns. Their number is 855-428-3669. If they are unable to address your concern, please let me know so we can explore other options.

Chelsea D.
Chevrolet Customer Care
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top