Chevrolet Cruze Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just recently purchased a 2014 cruze LS with 1.8 litre 6 speed transmission. Yesterday as I was attempting to pull out of Chevy dealer (starter needs to be replaced) onto a busy highway there was this looooong hesitation after I let out on clutch. I have noticed at other times there is a lag time when accelerating mostly in 1st, 2nd or 3rd. Has any a one else experience this? I have lost my confidence in this car and seriously doubt it will be reliable.
 

·
Administrator, Resident Tater Salad
Joined
·
17,598 Posts
The 1.4 turbo engines are extremely prone to lag like crazy because they'll knock in high heat and the engine pulls power to protect itself. I don't know about the 1.8L, but can tell you that I have seen other non-turbo engines do it.

Try running 89/91 octane if you aren't already and see if matters improve.
 

·
Premium Member
Joined
·
25,595 Posts
Check the plug gaps. Both the 1.4T and 1.8 engines are very touchy about consistently gapped spark plugs.
 

·
Resident Forum Drunkard
Joined
·
9,272 Posts
Welcome to the cruze talk Be cool stay cozy keep CruZen and Best Wishes !

That's Nice !
 

·
Registered
Joined
·
119 Posts
I've had that hesitation in my 1,8 liter 5 sp. manual transmission also, but that has been reduced during time and later been only sometimes and not so badly. I have been driving very slowly and calmly always, but once I drove about 500 kms in one day in higher speed, highest was about 140 km/h. After that the hesitation almost disappeared, so I think it was at least partly from carbon deposit. In my odometer there is now a bit over 21000 km.
 

·
Moderator
Joined
·
10,711 Posts
Welcome to the forums. Are you able to verify your trim for us? I'm seeing a 1.8 LS manual and a 1.4 1LT manual info floating around.
 

·
Registered
Joined
·
114 Posts
I have the same car but a 2011.

They are quite gutless really, if you have to make a quick start or merge onto the highway make sure you get the rpm's to 3000+ and keep them there.

Burt :)
 

·
Premium Member
Joined
·
25,595 Posts
I'm locking this thread until OP clarifies which trim he has. OP has started two threads with similar concerns but three months apart. This thread claims an LS trim. The other thread claimed a 1LT. In addition OP has a grand total of two posts with similar but conflicting problem claims.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top