Chevrolet Cruze Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
I've searched the forum and saw a few threads about this(all old) and have thus decided that i'm going to start using some premium gas and when my engine cools down i'm going to check my plug gaps. Outside of this, and a pricey tune, what else can I do to get this Cruze to run right in this weather? it's currently only 94F(34.4C) and it's been running pretty sloppy today, and in 2 weeks I have to drive all the way from the gulf coast to Illinois, Any other low cost suggestions(and preferably not warranty voiding) would be greatly appreciated.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #6 ·
2013 LT with the 1.4 Turbo. I'm quickly growing to despise it. Runs great in the 3 months of cool weather we typically have down here. not so much in the other 9 months so far it seems.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #9 ·
I wish I had known this thing ran on premium gas and needed better plugs to run down here when I bought it. Starting to seem like I should have just kept dumping money into my Pontiac to keep it on the road.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #11 ·
Bones,

If you haven't gotten the ECU recall done, get it done. This recall appears to also assist in hot weather.
Had that done middle of last month right after I got the letter. Seems to have changed nothing from my perception. I don't have a great point of relation sadly though, because it's a little hotter now than it was last month, and only going to get hotter till about the end of October (i'll hit a year in the car by then).

Since i've gotten the car(October 2014) , i've only had 31mpg average, down to 26 if I'm driving city instead of mostly highway. Guess i'll get a good test in a couple of weeks.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #13 ·
Bones: Has the system been shutting the A/C off due to high engine temps. yet? That seems to be another symptom of the high ambient temperature performance problem. Make sure your coolant level is up to the mark also. Everything I've read here (and elsewhere), you really do need the 91 or 93 octane fuel and the proper plug gaps when the outside temperature goes above 90 degrees F.

Coolant is right where it needs to be, but I haven't been running the ac, it's kinda weak, and it bogs my engine down even worse. We've just been cruisin with the windows down, so I can't speak for the air shutting off.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #16 ·
I'll probably just deal with the ac issue when my wife complains. I don't like using the thing anyways, but i appreciate the heads up on the possible cause.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #25 ·
sluggish as in it's almost to the point of stalling out. Has the occasional sputter, and has substantially less power than when it was 60F weather here.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #32 ·
I wonder if you have a vacuum leak that isn't large enough to set the P0171 code. Sitting at idle the only time I've had this type of problem was shortly before my car set the P0171 lean code.
I was wondering this too, but it's gotta be a small one, because no codes have popped up, and I couldn't find anything on any of the vacuum lines I could find. Either way, that one has me thinking it might be the issue. Going to call the dealership Monday and see how bad they want to rob me to look at it.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #34 ·
the oldschool way, pulling hoses and putting plugs on. How else? Is this just ******* logic I picked up through the years, or do other people do that?
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #37 ·
Just a thought - reseat your oil dipstick.


Just tried that one, we'll see how it goes tomorrow. So far, I’ve gapped the plugs, checked every vac line I can find, added about a shot glass worth of coolant, and put in about a quarter of a tank of octane 91 gas(best they had near the house) and so far nothing is making a difference. I've scheduled an appointment for Friday with the dealership, mostly so I can bitch to someone, and plan on putting some more premium gas as soon as I burn down more of the tank. Guess we'll see how this week goes.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #42 ·
I doubt it's water in my fuel, the places I fill up haven't flooded since Tropical Storm Allison(about 14 years ago) But it could be a possibility. I'm also starting to wonder if the dealership i got it from installed the radiator and intercooler correctly after the dog incident(details in my gallery). It's running like a mild version of how it ran when I limped it home with the cooling system destroyed. Probably just something I'll have to deal with till I can afford to replace the car, but that could all change with the dealership appointment on Friday. As for running it down to a quarter tank, sorry, I've been trained not to do that during hurricane season,
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #49 ·
Well, Just got back from my appointment with the dealership, and I can atleast say the service staff were helpful and saved me some money. Rather than charge me the $125 diagnosis fee, the guy I was working with opted to ride with me and tell me whether it was performing as usual, or if he noticed anything wrong. Atleast I didn't have to pay anything. Per the service dude, the car is performing the way all of the cruzes on the lot perform. Sadly to me, this means that I'm stuck with a car that can't perform to a level that feels correct to me until I can afford to get rid of the 2013 LT. So basically I have a paid in full disappointment that runs sloppy and weak as **** in the weather that we have for 3/4 of the year down here. Needless to say, I'm never making the mistake of buying a small turbocharged engine ever again. Sorry this sounds all negative, but I was really hoping this was something fixable, so it's got me a little riled up.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #52 ·
If I trusted the car to make the I10 East trip, I'd do that. They'd cover the fee under warranty here too if there was an issue, but the guy was so confident that this is just how they run here that he even offered to let me test drive other Cruze's on the lot to show me that they all run this way. I declined because I didn't want to get more aggravated. I was never expecting power out of this car, just a smooth running engine, and I got neither. Sorry i'm venting so much at you, just agitated.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #57 · (Edited)
As for the repair, I've double checked it, (dealership didn't want to look at it without charging me, so screw that) but nothing looks out of place. Everything looks like it's holding. as for the rough running, it shifts hard as **** and shakes a bit when you have the accelerator all the way down(only way to make that car merge onto the freeway) With all of that, it feels like it's a ticking time bomb waiting to destroy itself. Again, the people at the dealership said it's functioning like every other cruze on the lot(he even said that i'm lucky i don't have the sonic, because it's even worse.) at about 94 outside, it's just slow, bogged down, and unresponsive in the acceleration department. all this week we started getting up a little higher (today is about 98ish) and it pulls the extra rough stuff then. Feels like when it shifts that it's trying to reach the right RPM to hit the shift point the computer wants and just can't quite make it till it finally gets over the hump. During the time of the appointment it was high 80s out, so it wasn't as severe, and i tried to get an appointment around noon, but they just couldn't make it happen. At this point, i've pretty much decided to quit worrying about it, and drive it till it breaks. If it dies mid merge on the freeway, hopefully all those airbags that are in this thing will work. I'm more than done with this car. Last time I had a car that acted up like this, the dealerships fleeced me anyways, didn't find the issue, and I eventually got it sorted out myself.


Edit: Keep in mind, the terms Rough, Sluggish etc are all in relation to how it drove in October when I got it, Both before and after the accident.(ran the same at that point) For the Shifting issue that's developed, Hard as **** is not an exaggeration in relation to how every other automatic i've ever been in has shifted. Feels like a little version of when you stomp the gas in a car with a large engine with high torque and you get that seat slam action. Sorry had to add a bit of explanation, because sometimes my language gets a bit colourful.


Edit again: the drive it till it breaks comment is entirely just me being mad. Sorry about that, but this thing has me all kinds of worked up. If it wasn't my only car, I probably would have it all taken apart right now,sold it, or shot it out of anger. more than likely I'll just have to keep driving it till I can afford something else, or until it starts throwing codes. Even my old Dynasty ran better than this, and it was a $500 car with a bunch of parts missing or rigged on.

Again, sorry for the aggravation/anger towards the car.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #59 ·
If this thing had a bored out 350 under the hood, I wouldn't be so pissed about running 100 octane. but burnin high octane just to get dust thrown in my face by every for focus in town leaves a bad taste in my mouth
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #61 ·
ordering up some BKR8EIX-2668 this week, going to just go for it and see how it goes. Tried 6 autoparts stores today, and they didn't have anything better than the stock ones. and almost every clerk said "well, the OE plugs here are listed as iridium, doubt you'll do much better than that". That's probably a part of why i dropped so many angry post in here.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #65 ·
out of bumper to bumper, still some powertrain warranty left, but that only helps for part of it, and you know they'll find a way to say it's not covered.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top