Chevrolet Cruze Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I've been coming here frequently when I am working on my cars, figured I would go ahead and join.
Wife and I both drive Cruzes.
2011 1.4 162k Grey std
2013 1.4 70k Silver with RS package
I'll probably be heading over to service issues forums shortly. I have a very intermittent Check Engine light, goes off on its own on the 2013. And of course the 2011 is at the mileage where check engine lights are becoming more frequent and repairs getting more tricky than simple fix.

And thanks for all the repair posts, good info I have used in the past!
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
I dont remember the codes but vacuum leak was in there a couple times and underboost was in there once. I'll pull codes again before I head over and make a post in service forum.
 

·
Premium Member
Joined
·
2,697 Posts
A big Texas welcome Flame x 2...double the Cruzin' fun. Looking forward to your updates.
 

·
Administrator
Joined
·
25,596 Posts
Welcome to CruzeTalk.
 

·
Moderator
Joined
·
10,712 Posts
Welcome to the forum. Will second the PCV issue(s) where the cam cover and the whole intake manifold needs replacing once the check ball goes AWOL. The cam cover can't be fixed but the intake manifold can with a kit recently created. As for the underboost, totally gonna point a the turbo on that one. If you can, pull on the WGAA and see if it moves the WG flapper instantly or has some play.

 

·
Registered
Joined
·
11 Posts
Discussion Starter · #10 ·
Welcome to the forum. Will second the PCV issue(s) where the cam cover and the whole intake manifold needs replacing once the check ball goes AWOL. The cam cover can't be fixed but the intake manifold can with a kit recently created. As for the underboost, totally gonna point a the turbo on that one. If you can, pull on the WGAA and see if it moves the WG flapper instantly or has some play.
I tried what was shown in video and it doesnt move at all. Twice my CEL has come on and then within a day gone back off and not reappeared for months. Two times I remember for sure were on ~2 hours of highway driving when I got off highway and was on city streets.
 

·
Administrator, Resident Tater Salad
Joined
·
17,479 Posts
I tried what was shown in video and it doesnt move at all. Twice my CEL has come on and then within a day gone back off and not reappeared for months. Two times I remember for sure were on ~2 hours of highway driving when I got off highway and was on city streets.
If it's out of powertrain and doesn't consistently throw a P0299 or throw itself in limp mode and then goes away by itself, ignore it for the meantime. If it's an auto and hasn't had the emissions recall done, that is supposed to address the sensitivity of triggering and underboost P0299 code as well as rich running conditions under load that can foul catalytic converters (P0420). Some say it gains them MPG, some say it looses MPG.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
Dealership replaced turbo and catalytic converter under power train warranty. I'll take it, they said $3000 service ticket. Wifes car looking good so far after replacing intake and valve cover.
 

·
Super Moderator
Joined
·
5,165 Posts
Welcome Let us know what the codes are and we will try to help. You can get them read at your local auto parts store. I have 2014 LT and when in manumatic I got a P0299(low boost) code but have not seen for 3 days. Had code read at Autotzone and they try to sell you stuff afterwards but they will read it for you.
 
1 - 14 of 14 Posts
Top