Chevrolet Cruze Forums banner

1 - 20 of 48 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1 (Edited)
Have been issues with an electrical/sine wave noise for the other person on the phone. I don't hear anything inside the car. Took it to the dealer.....no problem found of course....3rd **** dealer. But every single day, i have people telling while on the phone..."what's that whining noise?". I have 2 phones, and does it on my wifes phone....so its not the phone.

The A/C will blow ice cold...and then it hot for 5-45 minutes. Or other times, it won't work for at start-up...then blow cold when it feels like.

Then the other day, the car shutoff and turned back on for a split second, freezing the "MyLink" on the radio, unable to turn it off or anything.

So today the service advisor calls....."bro you killed me on the survey". I gave him a 10...cause he was cool (until the phone call)....but as for the question if the problem was fixed...a "1".

His advise to me was...when the car dies totally, then we can fix it, until then...umm, we can't diagnose it cause there are no codes. Maybe its an ignition issue he says...but no offer to say..bring it back in. Just when it total fails......

There is 5K miles until the warranty is up...

2 things became evident today....this Cruze is going bye bye to some poor SOB, and this service advisor/dealership just lost my business (I also have my 2013 Camaro SS). Funny think, is I just called 5 min before to take it for a oil change before the guy calls bitching at me about the survey as i was walking out the door.
 

·
Premium Member
Joined
·
6,918 Posts
I would have calmly told the guy how if the issue had been fix or even diagnosed you would have given him higher marks. Then I would add he needs to learn some customer service skills and this call is way beyond inappropriate for him to be making.

If you don't want a bad review, do your job and don't let cars leave your service department without any fix. You just wasted my time and for that I should give you a -1.
 

·
Premium Member
Joined
·
3,975 Posts
My guess is that you are not the only one to give this person a 1 and that advisor may not be there long.
 

·
Super Moderator
Joined
·
7,736 Posts
Standard procedure is to call back any customer who provides a less than glowing feedback. The intent is to resolve the problem.

GM tracks these feedback forms and takes action against dealerships who score poorly.
 

·
Premium Member
Joined
·
4,652 Posts
Those feedback surveys are a big deal to a dealership and can affect them a lot financially.
 
  • Like
Reactions: Eddy Cruze

·
Resident Forum Drunkard
Joined
·
9,295 Posts
Ahh those trifling nuisance of tedium .. I never fillem out and they whine about that too ...I did give Nick a Glowing endorsement after he finally caught on I was interested in a fully loaded Ecoboost ...............the end .
 

·
Premium Member
Joined
·
8,003 Posts
Have been issues with an electrical/sine wave noise for the other person on the phone. I don't hear anything inside the car. Took it to the dealer.....no problem found of course....3rd **** dealer. But every single day, i have people telling while on the phone..."what's that whining noise?". I have 2 phones, and does it on my wifes phone....so its not the phone.
Sounds like an alternator problem. A bad alternator may seem OK, since it charges, but it could be "wounded" and not working as it should. That will create a noise on the electrical system. Or possibly a poor connection to the battery, since it's job is to filter normal levels of noise.


The A/C will blow ice cold...and then it hot for 5-45 minutes. Or other times, it won't work for at start-up...then blow cold when it feels like.
Sounds like it's low on Freon. But I'd make sure the outside temperature reading is working since that can make the car think it's too cold to run the A/C.


Then the other day, the car shutoff and turned back on for a split second, freezing the "MyLink" on the radio, unable to turn it off or anything.
There's been a few that have complained about shutoffs. A few theories, I have yet to see anyone come back and say it's been fixed. Could be the battery cable advisory, or a bad ignition relay.
 

·
Registered
Joined
·
146 Posts
+1 on the shutoff. Although it hasn't happened again.
 

·
Resident Forum Drunkard
Joined
·
9,295 Posts
Hey Dude you have Bugs in that cruzen .. Low Freon . Temp sensor ..alternator or a bad ground wire ...you sure do have a bit of trouble shooting to do . Do you own any tools ?
 

·
Registered
Joined
·
104 Posts
Discussion Starter #10 (Edited)
Sooooo....

After getting on the phone with Chevy Customer Service and leaving a VM for the "Fixed Operations Director", he calls me back and he already knew the whole story. While on the phone.....he says (this is priceless)....I think we have a bad connection, there is this whining noise....DING DING DING.....dude...that the noise. He's says...oh I can hear that. Hang up and I'll you back...he calls back...and its still there (no $hit). So I pull over...just revving the engine...makes the noise...at idle...its quiet. At cruise or decel...its quiet. The best description is that is some kind of "electrical feedback".

So they they are trying to make it right...they got me a rental, and are paying for the oil change. The director and the Service Manager came out to apologize and stated that they talked to the S/A, and it was inappropriate for him to call the way that he did, etc. The Asst. Service Manager wrote up the car, not one of the regular S/As.

So...now we wait. I've given them idea's of the alternator, bad ground, bad BCM, bad radio/BT, etc, he said we'll figure it out. I hope so.....

As for the a/c...I've checked it and they said they've checked the freon level/pressures, and it was good. Something is shutting down the compressor....
 

·
Premium Member
Joined
·
4,652 Posts
it could all possibly be related to the same root cause. Sounds like you are on the right track for getting it sorted. Good luck and keep us posted.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #12
Hey Dude you have Bugs in that cruzen .. Low Freon . Temp sensor ..alternator or a bad ground wire ...you sure do have a bit of trouble shooting to do . Do you own any tools ?
I am a ASE master tech..and have more than enough tools.

Thing is this car has a warranty that GM is going to pay to fix. They aren't paying me to fix their failure.
 
  • Like
Reactions: brian v

·
Banned
Joined
·
1,067 Posts
Sooooo....

After getting on the phone with Chevy Customer Service and leaving a VM for the "Fixed Operations Director", he calls me back and he already knew the whole story. While on the phone.....he says (this is priceless)....I think we have a bad connection, there is this whining noise....DING DING DING.....dude...that the noise. He's says...oh I can hear that. Hang up and I'll you back...he calls back...and its still there (no $hit). So I pull over...just revving the engine...makes the noise...at idle...its quiet. At cruise or decel...its quiet. The best description is that is some kind of "electrical feedback".

So they they are trying to make it right...they got me a rental, and are paying for the oil change. The director and the Service Manager came out to apologize and stated that they talked to the S/A, and it was inappropriate for him to call the way that he did, etc. The Asst. Service Manager wrote up the car, not one of the regular S/As.

So...now we wait. I've given them idea's of the alternator, bad ground, bad BCM, bad radio/BT, etc, he said we'll figure it out. I hope so.....

As for the a/c...I've checked it and they said they've checked the freon level/pressures, and it was good. Something is shutting down the compressor....
High or low pressure switch possibly ....EITHER will shut the compressor down as a fail-safe. They are separate on some cars...or integrated into a single assembly on others. Don't know which this one has.
 

·
Premium Member
Joined
·
8,003 Posts
High or low pressure switch possibly ....EITHER will shut the compressor down as a fail-safe. They are separate on some cars...or integrated into a single assembly on others. Don't know which this one has.
But that's not the only thing,. Screwy outside temp readings will do it too.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #15
So they replaced the negative battery cable. They said they verified it had a high voltage drop. But couldn't confirm if it fixed the issues.

I'll go pick it up...and see what happens.
 

·
Resident Forum Drunkard
Joined
·
9,295 Posts
I am a ASE master tech..and have more than enough tools.

Thing is this car has a warranty that GM is going to pay to fix. They aren't paying me to fix their failure.
Now we know why the service advisor cannot trust you .. you have your own tools and he has a pen .................

So what do you think of the Mustangs ?
Are you an Enthusiastic Camaro owner that just enjoys his ride and can care less what the next guy enjoys ?
 

·
Registered
Joined
·
104 Posts
Discussion Starter #17
Now we know why the service advisor cannot trust you .. you have your own tools and he has a pen .................

So what do you think of the Mustangs ?
Are you an Enthusiastic Camaro owner that just enjoys his ride and can care less what the next guy enjoys ?
I have a Camaro, Charger, TBird, Ram 2500, and 2 Oldsmobiles....I care only as long as they are enjoying the ride :)
 
  • Like
Reactions: brian v

·
Premium Member
Joined
·
4,652 Posts
So they replaced the negative battery cable. They said they verified it had a high voltage drop. But couldn't confirm if it fixed the issues.

I'll go pick it up...and see what happens.
My bet is this solves it.
 
  • Like
Reactions: revjpeterson

·
Reverend Red Bull
Joined
·
1,068 Posts
My bet is this solves it.
I was about to reply, "If you haven't had the negative battery cable fix yet, that's the first thing I would do." Read the rest of the thread and found out it's already done. Guess that's what I get for neglecting CruzeTalk for a few days to work on painting my house.
 

·
Resident Forum Drunkard
Joined
·
9,295 Posts
You guys with the Diesels have far worse problems than a simple fix with a new ground cable . I find IT amazing in this world that Diesel owners want to collaborate with gasoline owners about the multitude of potential fixes for unrelated symptoms .
 
1 - 20 of 48 Posts
Top