Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

· Patience Of Job
Joined
·
552 Posts
Discussion Starter · #1 ·
Well, it seems I have a very weird issue here, it's intermittent & doesn't do it all the time. It all depend's really but haven't found exactly how to duplicate to make it happen every time. But here are my symptoms -

When you come rolling to a stop you can hear a pop/clicking sound & then when you press the gas just right you can hear the same pop/click sound. it's not a metal sound. So me & a buddy checks the engine mounts best to our knowledge we put it in gear & the engine move's a little bit nothing major but you can see play in it & I understand they would be a little play in the mounts - & then putting the car in park & just kinda rock it back & forth in level ground & you can see the engine moving so my question is - Is this normal?
 

· Patience Of Job
Joined
·
552 Posts
Discussion Starter · #3 ·
Yes, the engine mounts has been taken lose quite a few times. The sound would be very hard to grab on video, as it happens under very specific conditions but once I start to find ways to duplicate it I will. But one thing I forgot to mention is when I was on a hill today & pull I think the throttled need more as you know to pull & the sound was nice a clear. So maybe I can get it to do it again just rare I tell ya.

I am about to be done w/ this car, I thought after engine swap my nightmare would be over.
 

· Patience Of Job
Joined
·
552 Posts
Discussion Starter · #8 ·
I am to the point where I am about done w/ this car. I actually went car shopping for the first time, I am slowly letting go of my Cruze, I went on a Hyundai lot. I started to leave before pulling in but I just pulled right in I have always been a Chevy guy & never jumped ship. But I wanted to see what they had & found a really nice Hyundai Veloster w/ Turbo - packing 201HP which is pretty good for this small car.

I actually love it, the warranty is nice, I am thinking of maybe trading but again very hard & I will need to just sleep on this a long time & make sure I am financially ready to make the move. But once I get everything in order this seems to be the one I love, I never ever considered owning anything else but a Cruze, but this is starting to sicken me.

Any thoughts on this car?
 

· Patience Of Job
Joined
·
552 Posts
Discussion Starter · #10 ·
No, I just actually looked at the stock Elantra didn't like it that much. So they took me to the Veloster man that car was sporty. 7speed auto ( I know I know ) manual would be more powerful. Has the 1.6 GDI motor packing pretty good specs, the only thing I didn't quite like is the turbo that was in it. But @sparkman it was a nice car check that out. & I'll be sure to check out the Elantra Sport.

So from previous post you mentioned that you are having something exactly as I am w/ the poping/click sound during at almost stop & then at slow speed going up.

& a update on the popping/clicking I tried to turn the wheels deep & then gun it slightly to see if could hear the pop nothing & I did both sides. But I do know now that the sound is isolated under the front near the passenger side, @sparkman is your coming from that same end? So I am assuming this rules out a CV joint being bad right?
 

· Patience Of Job
Joined
·
552 Posts
Discussion Starter · #13 ·
Bad outer CV joint would make a pop, clunk, something when turning sharply. Come to think of it, after my transmission was replaced, I had a creak/squeak every time I let out the clutch. They re-torqued some bolts and everything was ok.
There isn't any popping/clicking sound when turning sharp turns just when you come to a rolling stop right before you completely stop a single "click/clunk/pop" sound will happen you can turn the wheels deep push the gas & nothing then when you pull out depending on the speed or whatever it is you get the single click/clunk/pop" sound.
 

· Patience Of Job
Joined
·
552 Posts
Discussion Starter · #15 ·
Update : It seems that after having my window down during the really warm day the other day. The sound is most definitely coming from the driver side as well @sparkman also I notice sometimes I am getting a double pop/clicking sound - depending on the situation & speed I am.

Would this be a brake problem? Possible loose pad? Maybe a brake caliper? But would bring the question it would do it every time am I right? & not just random. @sparkman have you found your issue or are you still stumped on this?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top