Chevrolet Cruze Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi guys

I have had this issue since I got the car about 6 months ago. I have taken it to the dealer and they have not experienced the problem as yet. They did replace the seal in the torque converter cause they found it was leaking. I think this problem might be the torque converter locking but would like a confirmation and some advise

This only happens around 25 km/h, half way through third gear, and only the first time you start the car and hit that speed. Depending how much gas you are giving it will depend how much the car jerks. It sort of feels like the engine disengaged for a split second or the brakes engage and disengage for a moment. It causes the whole car the jerk and lurch for a second.

At first I thought it might be a problem with third gear but it always works fine after it reaches that speed and above, never happens again unless I shut the car down and start it up again. The other problem is it does not happen every start, maybe about 40% of the time. It seems to always happen if I start the car and go up an incline before reaching 25 km/h, then when I accelerate to go normal speed it will happen almost like clockwork half way through third.

I'd like to know if anyone else has had this problem or heard of it. What the problem might be and what would need to be replaced in order to fix it. I still have the powertrain warranty on my car and perhaps if I tell the dealer to look in this specific area they might find something.

Thanks!
 

·
Premium Member
Joined
·
8,003 Posts
This only happens around 25 km/h, half way through third gear, and only the first time you start the car and hit that speed.
There's a "thump" at 11-12 Mile/hour that happens the first time you start the car. That's the ABS pump doing a self-test. Are you sure it's not that?
 

·
Super Moderator
Joined
·
7,794 Posts
Pretty funny title if you ask me.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Ya not that kind of jerk haha, I was struggling with what to call this title believe me.

No it's not the ABS noise, I hear that at around 18 km/h and while the car is still in 2nd, once it shifts into third at around 20 km/h, half way through that gear during acceleration on the first time the car starts it causes the car to jerk very abruptly.

This is a 2012 1.4L Auto BTW.
 

·
Registered
Joined
·
1,540 Posts
Is the tranny fluid topped off? I could see this causing a problem when cold if the fluid is low.
 

·
Registered
Joined
·
1,335 Posts
When there is a jerk in my car when starting in the morning I usually by him a cup of coffee and tell him to go on his way. :)
 

·
Administrator
Joined
·
25,596 Posts
We've had a few members with this complaint. If I remember correctly they all ended up getting new/rebuilt clutch packs for their transmission. It tends to be 3rd gear that has this issue. However, I'd try a drain/refill of the ATF fluid first - it's possible this has never been done and if so your car is definitely due for this service.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Hi all

As far as I know the tranny fluid should be level, it was checked when I bought it and more recently at my local dealership when they replaced the torque seal I would HOPE they would make sure its full. This problem did exist before they replaced the seal.

The car is a 2012 but only has 28k km on it. Do you think a fluid change is still necessary? I would rather have all these costs covered by the dealer obviously while its under warranty. It has been really hard for me to describe the issue I am having with the transmission. At first I didn't realize it only happened the first time the car reaches that speed and then doesn't happen again. They always want to go for a ride with me but unfortunately for this kind of issue they would almost need to keep it and drive it around a bunch, starting and stopping until they experience what I am on a daily basis.
 
1 - 9 of 9 Posts
Top