Chevrolet Cruze Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi
i don't know if some of you have install this head unit Kenwood DNX890HD, but now everything is working fine except that i can't
adjust the time and date in the info display ?
This unit is replacing the OEM radio.......bluetooth is working ok.
And i can't use the OEM setup option in the Kenwood menu (not sure if it's only working with Ford)

So is it a wrong connection somewhere or will i have to live with the wrong date and hour........that is the question ?

Thanks !

Ron
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Hi
i have the METRA harness GMOS-044 and the IDATALINK-MEASTRO SW,
I'll try your suggestion tomorrow morning and keep you post

Thanks fro the help !
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
There is no "official" mute, you have to push continuously the (-) on the steering volume button and the Kenwood display show "attenuation".
I'm sure i'm not the only one with a Kenwood radio/gps.........
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
If you purchased the metra steering wheel control module then that is how you access the oem menu. I think you have to hold the mute button for a few seconds and then it brings you into the oem menu.
Big thanks queencitypr0, finally i just had to keep push the Volume(-) on the wheel steering long enough to go to "attenuation", then long enough to "mute" the radio and keep it push long enough to go to the info display setup menu.
I'm getting use to the head unit slowly and thanks again !
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Try the same as i was told, find the mute button and keep it push, after muting it will go to in setup mode then use the radio control on the steering wheel (grant that the steering wheel control are working, you need an adapter for that)
Look at this video at 3 min 10sec , the guy is accessing the setup control for the in-dash info display
Chevrolet Cruze CTKCV01 double DIN fitting kit & Pioneer head unit - YouTube
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
i screw up just a little....it'S not the volume (-) you have to keep pushing on the steering control to go in the setup mode of the info display but the phone steering control to hang.......so keep it push until setup mode showup .....shame on me
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top