Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Saturday, both of our key fobs stopped working. 2012 model. Today (Monday) mine worked for two hours, to lock and unlock the car a few times. Now, not working again.
Any ideas?
Thanks
 

·
Premium Member
Joined
·
2,696 Posts
Battery?
 

·
Premium Member
Joined
·
8,003 Posts
Any problem with the TPMS (Tire Pressure Monitoring System)? It uses the same receiver.

Do you have anything mounted by the rear view mirror? The receiver is there. Some have reported that dash cams create noise and cause problems with the receiver.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Batteries are new. Nothing mounted on the rear view.
I did get a "service tire pressure monitoring system", on the display. Checked the pressure, on are the tires and they were where they should be. But, I only got that once and the little tire is gone, also. Hooked up my scan tool and didn't get any errors.
Seems funny that it worked a few times then quit again.
Thanks
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
Sorry, double post.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
How do you get your signature to show up below the line? Hey, it showed up
 

·
Premium Member
Joined
·
8,003 Posts
I did get a "service tire pressure monitoring system", on the display. Checked the pressure, on are the tires and they were where they should be.
Perhaps it's interference, but a few people have had to replace the receiver. A bad receiver could explain all.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
Perhaps it's interference, but a few people have had to replace the receiver. A bad receiver could explain all.
Been trying to find a receiver. Got confusing. My searches came back with four different part numbers. Ranging in price from $40 to $160. Anyone know the exact part number? And how do you get into the rear view, to replace it?
As I stated, this is for a 2012 Cruze.
Thank you.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
Ok. I found a thread, on this site, that explained (with pictures) how to remove the cover. Does the receiver just unplug, then you plug the new one in? Is there any relearning/programming that needs to be done?
Thanks
 
1 - 10 of 10 Posts
Top