Chevrolet Cruze Forums banner

1 - 10 of 10 Posts

·
Premium Member
2014 Cruze Diesel, 2007 Cobalt, 1981 Camaro Z28, 2017 Volt
Joined
·
4,810 Posts
Discussion Starter #1
As of about two weeks ago, we have noticed issues with locking/unlocking the car with the key fob. Usually we press lock or unlock twice (either to get the horn-beep after locking, or to unlock all doors), however, most of the time, it hasn't done this. Either it won't get that second lock command or unlock all the doors, unless you press the button about 5 more times.

I attributed this to a bad battery (though, this being a '14, I thought this to be a little strange, but whatever). I took the car one morning, experienced the same issues with the lock/unlock, and changed the batteries - only to realize, that I was using my key fob, not my wife's (it's her car, so all the issues up to this point had been with her fob). I changed the battery in her fob to verify, and really, nothing got better.

Sometimes it works as it should, other times, it does not. So I'm thinking it's something in the car, rather than both key fobs. Thoughts?
 

·
Registered
Joined
·
7 Posts
Sounds like you don't think it is the battery, but you could put the key into the port in the car to charge it if you think the battery is low.

Mine acts up here and there, and I always just put it in the port for a day or so and it is fine after.
 

·
Premium Member
2014 Cruze Diesel, 2007 Cobalt, 1981 Camaro Z28, 2017 Volt
Joined
·
4,810 Posts
Discussion Starter #3
It doesn't use a rechargeable battery...just a standard CM 2032 battery.
 

·
Premium Member
Joined
·
8,003 Posts
I'd start simple. Replace the batteries in the fobs. Both of them. They're about $2 each at a CVS store.

Do you have anything mounted by the inside rear view mirror - like a dash cam? It may be interfering with the receiver that's in that big black plastic shield. It might also be local interference if it only happens in one area.

How is the Tire Pressure Monitoring System? It uses the same receiver.
 

·
Premium Member
2014 Cruze Diesel, 2007 Cobalt, 1981 Camaro Z28, 2017 Volt
Joined
·
4,810 Posts
Discussion Starter #5
I'd start simple. Replace the batteries in the fobs. Both of them. They're about $2 each at a CVS store.

Do you have anything mounted by the inside rear view mirror - like a dash cam? It may be interfering with the receiver that's in that big black plastic shield. It might also be local interference if it only happens in one area.

How is the Tire Pressure Monitoring System? It uses the same receiver.
Yeah, did replace them - no change to the performance. Nothing on the rear view mirror, and last I checked, the TPMS system was all good.
 

·
Registered
Joined
·
355 Posts
GM has some bulletins about issues with keyless, most of them suggest removing any potential sources of interference from the vehicle to try to pin point the issue. Some objects listed have been cell phone/usb chargers in accessory ports, wireless remotes, winch remotes, garage door remotes, and any types of RIFD devices (such as Ez-pass or other toll passes).
 

·
Premium Member
2014 Cruze Diesel, 2007 Cobalt, 1981 Camaro Z28, 2017 Volt
Joined
·
4,810 Posts
Discussion Starter #7
I could maybe see one of those doing something, however, we don't have the car charger plugged in (same one that has always been in the car, though - sometimes plugged in all the time without affect on the fob). Don't have anything else in there, though.

It's really quite puzzling.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts

·
Premium Member
2014 Cruze Diesel, 2007 Cobalt, 1981 Camaro Z28, 2017 Volt
Joined
·
4,810 Posts
Discussion Starter #9
Thanks! PM Sent.
 

·
Registered
Joined
·
2 Posts
I just bought a 2015 Cruze Eco without Remote start. I am experiencing the SAME issue. I can get one command out of the fob, then there is a delay of at least 3 seconds before the car will lock or unlock a 2nd time. I work at a Chevy dealership, the mechanic replaced the remote door lock receiver today with no change. He DID note, however, that when he uncovered the receiver (located behind the review mirror) that it seemed to work fine. I ordered a new Body Control Module today, we'll see if that makes a difference. Very frustrating! I've also remove my cell phone charger cord and garage door opener from the car completely...no difference. -Bryan
 
1 - 10 of 10 Posts
Top