Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2012 Cruze LTZ RS. It has the keyless entry, but like 2 weeks ago I went to get in my car and it wouldn't open, I pushed the unlock button and nothing happened. Eventually I unlocked the door with the key and my alarm goes off and I couldn't silence it (which made wonder what was the point of the keyhole in the door if there isn't one in the car) well I couldn't start the car since it wouldn't detect the key. I had to leave it and get the dealership to tow it. They supposedly replaced the receiver and ordered a new key fob. All was fine for like a week and it did it again, needless to say it's in the shop again.

Is this happening to anyone else?


I looked around and didn't see any threads on this.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
I've had my 2012 LTZ Cruze since October. Never had a problem with the keyless entry (knock on wood). Their has been about 2 times that I get in the car but the car can't start and says the key isn't being detected, but on the second try it would run, let me know how it goes for ya, hope they have you fixed up.
That would happen to me too, it even did it once while I was driving, but I thought it was just a glitch.

They said it started right up for them and it gave them no problems, though I don't know if to believe them. I just took the car we'll see if it happens again.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top