Chevrolet Cruze Forums banner

Lane change signal

3490 Views 11 Replies 11 Participants Last post by  obermd
Manual says signal is supposed to flash 3 times when signaling a lane change, but mine does not do this. Does anyone else have this issue?
1 - 12 of 12 Posts

· Premium Member
Joined
·
2,473 Posts
Mine works for both sides when changing lanes. Instead of flicking all the way down until it clicks, you let go right before it clicks, 3 blinks in either direction and then it stops. I use it multiple times every day
 

· Registered
Joined
·
214 Posts
Mine works both ways, but I do find that it requires just a bump. Hold it too long at the contact point, and you will not get the three blinks. Takes a little trial and error to get the feel for it, but it does work.
 

· Premium Member
Joined
·
4,338 Posts
...all it takes is a quick, short "tap" on the stalk.
 

· Premium Member
Joined
·
559 Posts
Ours works, at first when my daughter drives it, every time she hit the signal lever it would blink one time. I just went out and tried it and it worked fine for me ever time. No matter how light I bumped the lever.
 

· Premium Member
Joined
·
24,131 Posts
I find the lever so light that it's easier for me to just turn it on and then flick it back off when I'm done changing lanes. In some states you need to leave the turn signal on until you're done changing lanes.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top