Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
How’s it going everyone my names Kyler. I’m out of the Dayton ohio. I have a 2011 Cruze eco with a 6 speed. I have mild amount done. Trubendz catback straight pipe injen cold air intake, bnr throttle body spacer, forge bov, PCs fix kit, ultra front strut bar, Vermont tuned running e85 flex kit with 42lb injectors. My question is I recently got my tune and I keep getting a P0238 code but it’ll only happen in third and fourth at about 3500rpm. I can get it to not throw a code if I hold second out longer so that when I shift it’s above 3500 in third. I’ve replaced the sensor and still get a code. I reflashed the tune and it went away last night then on my way to work it popped back up. Any thoughts on what this could be? Tune problem? Or a bigger problem somewhere else?
 

Attachments

·
Premium Member
2013 Cruze LT
Joined
·
3,478 Posts
I asked a question in your other thread.
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
11,593 Posts
How’s it going everyone my names Kyler. I’m out of the Dayton ohio. I have a 2011 Cruze eco with a 6 speed. I have mild amount done. Trubendz catback straight pipe injen cold air intake, bnr throttle body spacer, forge bov, PCs fix kit, ultra front strut bar, Vermont tuned running e85 flex kit with 42lb injectors. My question is I recently got my tune and I keep getting a P0238 code but it’ll only happen in third and fourth at about 3500rpm. I can get it to not throw a code if I hold second out longer so that when I shift it’s above 3500 in third. I’ve replaced the sensor and still get a code. I reflashed the tune and it went away last night then on my way to work it popped back up. Any thoughts on what this could be? Tune problem? Or a bigger problem somewhere else?
Welcome Aboard!(y)

Don't forget to Vote as well:
Spring 2021 MOTM Voting Thread
Spring 2021 COTM Voting Thread
 
1 - 3 of 3 Posts
Top