Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter #1
Wouldn't connect to my phone this AM so I check out the devise list and there was nothing listed. It's been connected with my phone for a year and then nothing.
 

·
Administrator
Joined
·
25,121 Posts
Welcome to the wonderful wacky world of Bluetooth. Delete your car from your phone and reboot the phone. Verify your device is gone from both the hands free calling and Bluetooth Audio (if you have this feature) and turn the car off. Wait 15 minutes to give the car a chance to forget everything and then you can re-pair the phone and car.
 

·
Administrator
Joined
·
25,121 Posts
Any burp in the system while attempting to connect a bluetooth device can cause this type of behavior. The Bluetooth protocols don't specify what to do when a connection fails for unexpected reasons so many implementations simply drop the connection.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Wouldn't connect to my phone this AM so I check out the devise list and there was nothing listed. It's been connected with my phone for a year and then nothing.
Hey Classy56,

Let us know if obermd's suggestion works out at all. If not, we can look into additional trouble shooting options for you, or connect you with the Infotainment team. We're available via private message if you have any additional questions.

Amber N.
Chevrolet Customer Care
 

·
Registered
Joined
·
151 Posts
Discussion Starter #6
Well since I couldn't add a devise while the car was moving I waiting till I got to work. Forgot about it then when I was going home everything was normal again.
 
1 - 6 of 6 Posts
Top