Chevrolet Cruze Forums banner

LOUD fan noise!!! HELP!!

74176 Views 15 Replies 8 Participants Last post by  Pibe01
I own a 2011 Cruze 1.4L LT RS and recently when car is sitting and running I have a LOUD fan noise coming from my engine compartment that runs like every 30 seconds for 5 seconds and then shuts off but in about 30 more seconds the fan kicks in again sounding like it's trying to take flight! It goes on and off constantly and is getting super annoying! When its just sitting and running is when I notice it the most but I'm sure it's doing it when I'm driving too! Anyone have this problem or know what it could possibly be? Please help, my Cruze sounds sick!! :/

Thanks,
KY


Sent from AutoGuide.com Free App
1 - 16 of 16 Posts

· Registered
Joined
·
532 Posts
Mine doesn't exhibit this behavior...if the A/C is on, it stays on at low speed constantly - sometimes hitting medium speed on very hot days when I'm idling. When the A/C is not on, the fan does not run if I am moving, and will come on for about 30-45 seconds every 3-5 minutes on low speed if I'm idling. I read somewhere that the only time the fan should be in "jet engine" mode is when there is a problem - possibly over or undercharged A/C causing high pressures, old coolant (you may need a coolant flush) or one of the fan speeds being broken and therefore when the computer is commanding medium fan, it gets no fan and then when temperatures or pressure get way crazy - commands emergency jet engine mode. Other people may be better off to help you with this, just putting in my two cents.


Sent from AutoGuide.com Free App
 

· Registered
Joined
·
140 Posts
Discussion Starter · #4 ·
Mine doesn't exhibit this behavior...if the A/C is on, it stays on at low speed constantly - sometimes hitting medium speed on very hot days when I'm idling. When the A/C is not on, the fan does not run if I am moving, and will come on for about 30-45 seconds every 3-5 minutes on low speed if I'm idling. I read somewhere that the only time the fan should be in "jet engine" mode is when there is a problem - possibly over or undercharged A/C causing high pressures, old coolant (you may need a coolant flush) or one of the fan speeds being broken and therefore when the computer is commanding medium fan, it gets no fan and then when temperatures or pressure get way crazy - commands emergency jet engine mode. Other people may be better off to help you with this, just putting in my two cents.


Sent from AutoGuide.com Free App
I'm thinking and hoping the coolant just needs to be flushed! And when you say that I started leaning more towards that bc I did get into some trouble last November and the Cruze has sat since then (maybe 30 miles put on in the last year which could result in needing flushes done lol) but I remember it happening here and there before all that happened!

I guess the it being a normal sound wouldn't be all that bad either! Here I was expecting it to be something dramatic! I'll try to video the sound tomorrow and maybe that will result in other opinions!

Thanks Guys


Sent from AutoGuide.com Free App
 

· Premium Member
Joined
·
7,546 Posts
If the fan jumps to "jet engine" mode, there's a problem.

Is the A/C on or off? If on, it could be a problem with the AC. Otherwise, it might be you've lost medium speed on your fan causing the car to get hot and have to go "jet" mode. Both problems have been reported.

Low coolant can cause problems too. Don't flush, just make sure it's full.

When I say "jet mode", I'm talking about a fan noise you can hear several parking stalls away. Having the fan come on is normal, but you shouldn't hear it that far away.
 

· Registered
Joined
·
10 Posts
I have this same issue with my 2012 Chevy Cruze. I have taken it to the dealership 4 times and I get the runaround and the "this is normal". I'm beyond frustrated and don't know what to do at this point. There is no way that the fan running in Jet mode constantly, even withing 30 seconds of turning the car on in the morning, is normal.
 

· Registered
Joined
·
140 Posts
Discussion Starter · #7 ·
I have this same issue with my 2012 Chevy Cruze. I have taken it to the dealership 4 times and I get the runaround and the "this is normal". I'm beyond frustrated and don't know what to do at this point. There is no way that the fan running in Jet mode constantly, even withing 30 seconds of turning the car on in the morning, is normal.
I normally don't have the ac on. I'm more of a wind through my hair kinda guy lol but yeah as soon as I turn it on a lot of the time it just sounds obnoxious the shuts of and back to obnoxious again! No other vehicles have this problem so why is it normal for the cruze to have this problems?


Sent from AutoGuide.com Free App
 

· Registered
Joined
·
140 Posts
Discussion Starter · #11 ·
Anytime you run your defrost it runs your ac compressor and your ac fan. Reason for it is to de-humidify the air before it hits your windshield which would create a fog.
So your saying that's a normal sound? To sound like a jet engine for 10 seconds then off for 30-60 secs then coming right back on for 10 secs


Sent from AutoGuide.com Free App
 

· Premium Member
Joined
·
7,546 Posts
I can't imagine the a/c breaking bc I've maybe used it 2 times since I bought it brand new in 2011 but maybe your right! I'll have to go to the dealership I guess
I forget what part it was, but one member here had a valve fail causing the high side to over-pressurize and set off the sensor that makes the car think the A/C is running really hot - so the fan goes into jet mode.

And yes, things can break from lack of use. You have to run them from time to time to remind them what they are built for.
 

· Registered
2014 Chevy Cruze LT 4 Cylinders B 1.4 FI Turbo DOHC 083 CID
Joined
·
2 Posts
I own a 2011 Cruze 1.4L LT RS and recently when car is sitting and running I have a LOUD fan noise coming from my engine compartment that runs like every 30 seconds for 5 seconds and then shuts off but in about 30 more seconds the fan kicks in again sounding like it's trying to take flight! It goes on and off constantly and is getting super annoying! When its just sitting and running is when I notice it the most but I'm sure it's doing it when I'm driving too! Anyone have this problem or know what it could possibly be? Please help, my Cruze sounds sick!! :/

Thanks,
KY


Sent from AutoGuide.com Free App
My 2014 1.4LT RS sounds like that too everytime I turn on the AC. It turns on for like 10 seconds and then it turns off for like 3 and then back again. It is super annoying. Everybody looks at me when this happens I hate it!
 

· Registered
2014 Chevy Cruze LT 4 Cylinders B 1.4 FI Turbo DOHC 083 CID
Joined
·
2 Posts
I have this same issue with my 2012 Chevy Cruze. I have taken it to the dealership 4 times and I get the runaround and the "this is normal". I'm beyond frustrated and don't know what to do at this point. There is no way that the fan running in Jet mode constantly, even withing 30 seconds of turning the car on in the morning, is normal.
I get this too from every single mechanic it is frustating too.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top