Chevrolet Cruze Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I recently bought my 2013 Cruze manual transmission and when I start the engine, it often makes a loud knocking or clunking type of sound. I'm not knowledgeable about auto engines in the least but this noise makes me very uncomfortable. Any ideas as to what this could be?
 

·
Super Moderator
Joined
·
6,854 Posts
I recently bought my 2013 Cruze manual transmission and when I start the engine, it often makes a loud knocking or clunking type of sound. I'm not knowledgeable about auto engines in the least but this noise makes me very uncomfortable. Any ideas as to what this could be?
Welcome Aboard!(y)

Don't forget to introduce yourself and your Cruze here.

Moved form News and Reviews
 

·
Registered
Joined
·
2 Posts
I also have a 2013 manual and mine did the same exact thing for a little bit.... then recently mine has been running SUPER rough and I thought at first it was the coil pack because a boot was sorta broke but I have replaced that all my spark plugs and made sure they were all gapped right but it’s still the same.... and I don’t or haven’t ever had a check engine light either.... anyway my point is since my car has been running rough I haven’t heard that noise and I pretty sure it’s the front motor mount that’s where it shakes like crazy....
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Yeah, it sounds like a motor mount to me too.. That's really the only problem I've noticed with this car
 

·
Premium Member
Joined
·
7,796 Posts
If you don't find anything wrong with the motor mounts, you might want to search the forum for threads on dual-mass flywheels.
 

·
Registered
Joined
·
2 Posts
I
If you don't find anything wrong with the motor mounts, you might want to search the forum for threads on dual-mass flywheels.
I took mine in to get the motor mount and the timing belt and it ended up not being the motor mount it is the flywheel...
 
1 - 7 of 7 Posts
Top