Chevrolet Cruze Forums banner
21 - 40 of 55 Posts

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hey all I just started to notice this loud ticking noise coming from the top middle of my engine bay above engine block. I should have known something might go wrong when i had to go back to the dealer after my oil change becuase my air pressure sensors were showing that one of my tires had 25 PSI and the other 3 were at 34. Yes I checked that they put oil in the car. I always check everything out after I have any one else touch my car besides me. My engine has always been very quiet until now. I am not just being sensitive to the usual workings of the car. Something is causing this noise and I want to know what it is! Please listen to attached audio for more details. I have found a couple of other chevy owners who have posted similar sounds on youtube but there was no comments on their videos! if you have any ideas on wha this is let me know asap! I am bringing the car to the dealer in a couple days and would like to have some of my own ideas as to what the noise is to discuss with them so I dont get the usual bs back.


Thanks! AUDIO HERE!!! Chevy Cruze - YouTube


waveride333,
I would like to apologize for the issues that you are having with your Cruze. I would recommend that you take your Cruze back to your dealer and have them look into this for you. Please keep me posted and if you have any questions please feel free to contact me anytime.
Thank you,
Stacy Chevrolet Customer Service
 

·
Registered
Joined
·
206 Posts
Every Cruze I have encountered sounds the same. I even talked with the dealer service rep about it because I brought my Equinox in to get an optional sound dampener installed on the firewall. Get used to it as many engines are going to start sounding that way soon.
 

·
Registered
Joined
·
308 Posts
mine sounds the same, I love the fact that GM didn't cheap out and put a belt on these engines. The noise does not bother me at all.
 

·
Banned
Joined
·
2,226 Posts
Hey all I just started to notice this loud ticking noise coming from the top middle of my engine bay above engine block. I should have known something might go wrong when i had to go back to the dealer after my oil change becuase my air pressure sensors were showing that one of my tires had 25 PSI and the other 3 were at 34. Yes I checked that they put oil in the car. I always check everything out after I have any one else touch my car besides me. My engine has always been very quiet until now. I am not just being sensitive to the usual workings of the car. Something is causing this noise and I want to know what it is! Please listen to attached audio for more details. I have found a couple of other chevy owners who have posted similar sounds on youtube but there was no comments on their videos! if you have any ideas on wha this is let me know asap! I am bringing the car to the dealer in a couple days and would like to have some of my own ideas as to what the noise is to discuss with them so I dont get the usual bs back.


Thanks! AUDIO HERE!!! Chevy Cruze - YouTube
If it makes you feel any better...mine does this too with only 8700 miles on it. I agree with what others said about the ecotecs ticking. GM said its normal for their ecotecs to tick . The design of the engine does have something to do with it. Mine isnt near as loud. I let mine run for a bit to get wamed up outside in my shop and it had a small tick to it...about 5 minutes later, it was gone. So the main idea here is, there isnt anything wrong with it, but you are more than welcome to take it back to your dealer for a second opinion =]. I know i would just to be safe...only because im a perfectionist..And that can sometimes cause other issues lol. Believe me.
 

·
Registered
Joined
·
718 Posts
Do not compare the sound of the Equinox 2.4 to the Cruze 1.4 as the noise on the Equinox that everyone talks about is the high pressure fuel pump ticking. It's located in the engine bay and provides the 2000psi for direct injection. The Cruze does not have one and neither did any of the 2.2 ecotecs. As someone stated above, there was an acoustic cover for the pump to deaden the noise on the 2.4 and 2.0 ecotecs.

GM has a table listed in SI to deal with noise that occurs during startup and then goes away on the 1.4

Document ID: 2303826

Engine Noise on Start-Up, but Only Lasting a Few Seconds
But whenever you go to the dealer, they simply say that's the way they all sound. My 2.4 developed a piston slap type noise around 5k and my Cruze did as well. Just like the 2.4 G5 GT, I get to listen to a couple Cruze per week in the shop that do not sound the same as mine yet that's the line that the dealer parrots becuase they don't want to deal with it.
 

·
Registered
Joined
·
300 Posts
I wish i had some speakers but either way. bring the car to the dealer, and tell them that you want a side by side comparison to another cruze preferably with similar milage. Be with them at the time of cold start. Note that it may be best to drop the vehicle off overnight and visit in the am when both cars would have a cold soak
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #32 ·
That is what i ended up doing. I was satisfied with the results. It looks like thats what the engine is supposed to sound like. Thank you everyone for the help in this matter!!!

Cruise on!

Joss
 

·
Registered
Joined
·
206 Posts
Do not compare the sound of the Equinox 2.4 to the Cruze 1.4 as the noise on the Equinox that everyone talks about is the high pressure fuel pump ticking. It's located in the engine bay and provides the 2000psi for direct injection. The Cruze does not have one and neither did any of the 2.2 ecotecs. As someone stated above, there was an acoustic cover for the pump to deaden the noise on the 2.4 and 2.0 ecotecs.

GM has a table listed in SI to deal with noise that occurs during startup and then goes away on the 1.4



But whenever you go to the dealer, they simply say that's the way they all sound. My 2.4 developed a piston slap type noise around 5k and my Cruze did as well. Just like the 2.4 G5 GT, I get to listen to a couple Cruze per week in the shop that do not sound the same as mine yet that's the line that the dealer parrots becuase they don't want to deal with it.
I'm aware of this, but to someone ignorant about how engines work, both engines make a "ticking" noise. I have both vehicles, I know how they sound.
 

·
Registered
Joined
·
54 Posts
Anyone get a dealer solution to this yet? My cruze doesn't tick at idle, only when you use the throttle. Get a loud ticking noise that increase with throttle use. Drives me crazy, I didn't buy a new car to have it sound like a piece of crap.
 

·
Registered
Joined
·
28 Posts
No solution. MY engine warms up and starts ticking loudly even with the windows up. The hotter the engine is the louder it gets and it driving my mom crazy. I have used injector cleaners and no hope. I brought it to the dealer and a valve was changed out. That didn't fix it, So they changed out the turbo. That didn't help either. Not sure if the next step would be to change out the injectors but the dealers ran out of ideas
 

·
Registered
Joined
·
1 Posts
I am having the exact same issue. My tire pressure sensors have been off saying my rear tires have anywhere from 32-42 psi and my front passenger is not working at all. Just 2 days ago I needed a jump after leaving my key in, halfway turned on, for about a half hour while waiting idly. Ever since then the ticking started and it's been struggling to turn over. I'm just about due for an oil change but I'm at 82% and I changed my my filters the last time (3 months ago) so i don't think it's a filtration issue. I was told I should get a transmission flush, do you guys think this could be my issue or does it require more attention?
 

·
Registered
Joined
·
2 Posts
My Cruze started making the same noise. I have figured out where it is coming from but I do not know what the part is called. My tapping is coming from a little black box. It's at the back of the motor upper middle. It has a small line going in one side and out the other. This little box is what is tapping in my car and I can't get anyone to explain to me what this box is for or called so that I can replace it I had one person tell me "oh that's just part of the new fuel systems they put in these cars". But even so. I do not like the tapping noise and I want it fixed! Lol. So I am on the hunt to try and figure out what it is! My car did not make this tap noise when I first got it. Started to make it around 22000 miles! Also is it normal when first accelerating and the transmission shifts. It feels like it slips before it goes into gear??? Only does this when accelerating from a complete stop. Doesn't feel like that at any other time driving.
 

·
Registered
Joined
·
1 Posts
wow sounds like my cruze now. Just started about a week ago I have 78000 miles on my car..l just spent narly 600 still making the noise. first they said it was a noknock sensor or something like that.. then they said that I should not have used regular oil.. which I have benn :( .. then I made them do a compression check said it was ok.. they did other thinks..like changed spark plugs etc.. it was done at Midas... this Cruze is 2013 ll my first ever brand new car.. what a mistake!
 

·
Registered
Joined
·
611 Posts
https://youtu.be/ylxO_SslQIY

My car started taking really loud lately I've noticed it before but it seems really loud now. I noticed everyone on here said it's normal but I found this video in the YouTube link I posted above States it's a bad purge valve. Although in the video I couldn't tell the difference from when he unplugged it and plugged it back in. I still have to check mine but does anyone agree that it's a purge valve causing the problem
 
21 - 40 of 55 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top