Chevrolet Cruze Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
284 Posts
Discussion Starter #1
Welp, another week, another oddity with the Cruze. I have a low pitched squeal upon startup that goes away after the engine is warmed and restarted. Went ahead and captured it this morning in a video. It seems a little low pitched to be belt or bearing related. A forum search recommended that as well as checking spark plug tightness and removing dipstick to see if it stops the sound. I will attempt that when the engine is cooled in a few hours. Any other ideas? I do have a used warranty through the dealership, but with a $100 deductible, so I'd rather avoid that. Last time I took it in, it took 3 weeks as well... Only has 55k miles. The video is linked below:

https://www.youtube.com/watch?v=w0LT0o_oA5s&feature=youtu.be
 

·
Registered
Joined
·
134 Posts
Welp, another week, another oddity with the Cruze. I have a low pitched squeal upon startup that goes away after the engine is warmed and restarted. Went ahead and captured it this morning in a video. It seems a little low pitched to be belt or bearing related. A forum search recommended that as well as checking spark plug tightness and removing dipstick to see if it stops the sound. I will attempt that when the engine is cooled in a few hours. Any other ideas? I do have a used warranty through the dealership, but with a $100 deductible, so I'd rather avoid that. Last time I took it in, it took 3 weeks as well... Only has 55k miles. The video is linked below:

https://www.youtube.com/watch?v=w0LT0o_oA5s&feature=youtu.be
All I can hear is an audibly loud recirc valve


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
284 Posts
Discussion Starter #3 (Edited)
All I can hear is an audibly loud recirc valve


Sent from my iPhone using Tapatalk

Haha, that's the Forge atmospheric bypass valve. You may need to wear headphones for the video to hear it. It's pretty pronounced from timestamp 0:12 and increases with engine RPM. Also should note it passes boost leak test with flying colors, takes just over a minute to drop from 20PSI to 10PSI.
 

·
Registered
Joined
·
134 Posts
Haha, that's the Forge atmospheric bypass valve. You may need to wear headphones for the video to hear it. It's pretty pronounced from timestamp 0:12 and increases with engine RPM.
Oh hahaha gotcha, I’ll listen again with some headphones. Sounds good tho!


Sent from my iPhone using Tapatalk
 

·
Administrator, Resident Tater Salad
Joined
·
16,537 Posts
Went out and checked, completely tight.
Darn, that's a common one.

Does it stop if the oil dipstick is pulled out very slightly? If so, the crank seal is making that chirping, and the PCV system (intake manifold check valve specifically) should be investigated.

The crank seal/PCV issues are covered under powertrain warranty; not sure what year yours is.
 

·
Registered
Joined
·
284 Posts
Discussion Starter #8
Darn, that's a common one.

Does it stop if the oil dipstick is pulled out very slightly? If so, the crank seal is making that chirping, and the PCV system (intake manifold check valve specifically) should be investigated.

The crank seal/PCV issues are covered under powertrain warranty; not sure what year yours is.
It's still a little warm, going to let it completely cool. I figure the boost test that I did would rule out the dipstick, it didn't make it under air pressured boost and when I slightly pulled it out it let the boost out.. It's a 2013. PCV V2 fix installed.
 

·
Registered
Joined
·
284 Posts
Discussion Starter #9
Didn't do it this morning, seems to only happen after a few days or sitting (I didn't leave this past weekend) so maybe something that isn't lubricated enough, I have no idea.
 

·
Administrator, Resident Tater Salad
Joined
·
16,537 Posts
Just before you give it a good rev at the end, it does sound a little bit like the failing serpentine tensioner I'm going to change on our Jetta this weekend...which also squeaks ONLY when below 50F outside.

I also put one on the black Cruze about 4 years into ownership for chirping when the AC was engaged.
 

·
Registered
Joined
·
284 Posts
Discussion Starter #11
This is occuring again, maybe even a bit louder at start. Think I will leave it alone until it gets too bad, don't need to shoot the parts cannon yes I don't think. It doesnt seem to increase very much with RPM.
 
1 - 11 of 11 Posts
Top