Chevrolet Cruze Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello everyone. Owner of a 2013 1.4 Eco here (78,000 miles). About a week ago I was driving up a hill and my car started to sort of stall out. It felt like the gas pedal wasnt doing anything, almost as if it were in neutral. The codes I got are P015A, P1101, P0171, P0299. Im wondering if theres an air intake leak or if there could possibly be an issue with the turbo. . . OR BOTH :( ::: Are there ways to go about checking for solutions to these codes without taking parts off (I know the turbo has to be taken off to check). I cant get a mechanic to look at it (no $$$ atm). Thanks for any and all help!
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 · (Edited)
Sorry for going missing. Had some things I had to attend to. Got around to checking the hose. Looked fine. Got a mechanic friend to take off the turbo to investigate it more closely. It's kaput. The oil return is pretty much melted. Dont know if it's the cause of all the codes but I guess it's where i'll need to start. My vehicle is a CPO but because my brother did my last 4 oil changes and I dont have receipts, GM wont replace it. #ThingsTheDealershipsWontTellYa

Thank you for your advice, jblackburn. Hopefully others can learn from my situation.
@Blasirl, guess i'll wait until my Cruze is feeling well before I introduce her to the Cruzetalk family.
 

·
Premium Member
Joined
·
8,003 Posts
because my brother did my last 4 oil changes and I dont have receipts, GM wont replace it.
From other threads posted here, they'd have to prove the oil was bad to dishonor the warranty. You might want to talk to Chevy (not the dealer) about this.
 
1 - 7 of 7 Posts
Top