Chevrolet Cruze Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter · #1 ·
So this morning I went into McDonalds for some coffee and when I pulled up to park, my car engine shut off with the DIC showing "No Remote Found...." Confused I pressed the start button to shut down the rest of the car and walked in. Grabbed my coffee and walked up to my car, grabbed the door..... And noting. So I grabbed my keys and pressed the "Unlock Button" and.... Nothing. Okay, I thought to myself , must be a bad battery. So I flipped open the key and unlocked my door. Well somehow my car engaged the alarm when I was inside grabbing my coffee. So here I am in the parking lot at 9am with my alarm going nuts and everyone watching. Meanwhile the car is now disabled and freaking out! So I closed the door and drank my coffee thinking "how can I get to work". Well the coffee must have kicked in right away! I pulled out my phone and launched the OnStar App and via satellite I remotely unlocked my car. So I jumped in and the car LOCKED me in! Crap! So I can either, jump out and have the alarm sound or press the start button and hope for the best. So I pressed the start button and...... Nothing. Ugh..... So I remembered there's that little key hole under the E break. So I put my key in and pressed the start button.... NOTHING AGAIN! Well crap, I'm stuck at McDonalds. Out of pure anger I kept pressing the start button, over and over. All the sudden, it starts! I drove to work without any problems, put the car in park without any problems. I tested the keyless system in the parking lot and everything works great. So I really have no idea what happened, but thank goodness for OnStar, without that I'd be calling roadside and at the dealer taking an entire day off work.

Is there any way to disable the alarm system by just using the key??


Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
522 Posts
Using the remote or the slot in the console, are the only two ways to turn off the alarm. Last resort is disconnecting battery power.
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #4 ·
I was forced to put the key inside the console, it took a few press of the button to start the car.

There's honesty no way to disable the alarm when it's going off and the fob is dead.

So far the car seems okay, there must have been some other radio interference around disabling my keyless system.


Sent from AutoGuide.com Free App
 

·
Epic Beard Man
Joined
·
5,388 Posts
  • Like
Reactions: Starks8

·
Registered
Joined
·
11 Posts
I had a similar problem with my 2013 LTZ. It came with 2 key fobs, one of which has always worked. The second stopped working after several months. I figured a bad battery and replaced the battery with one from RADIO SHACK. Worked for a week, then stopped working. Took it to the dealer and they though RADIO SHACK battery might be bad so they put in a new battery. Worked gain for a week and then stopped. Went back to the dealer and they gave me a brand new key.

If your car is still under warranty take it to the dealer. If not, I have another suggestion but it involves mentioning a particular company and I don't know if this forum forbids such endorsements. If a moderator can let me know, I will act accordingly.
 

·
Premium Member
Joined
·
25,595 Posts
I had a similar problem with my 2013 LTZ. It came with 2 key fobs, one of which has always worked. The second stopped working after several months. I figured a bad battery and replaced the battery with one from RADIO SHACK. Worked for a week, then stopped working. Took it to the dealer and they though RADIO SHACK battery might be bad so they put in a new battery. Worked gain for a week and then stopped. Went back to the dealer and they gave me a brand new key.

If your car is still under warranty take it to the dealer. If not, I have another suggestion but it involves mentioning a particular company and I don't know if this forum forbids such endorsements. If a moderator can let me know, I will act accordingly.
PM Sent.
 

·
Registered
Joined
·
11 Posts
I had a similar problem with my 2013 LTZ. It came with 2 key fobs, one of which has always worked. The second stopped working after several months. I figured a bad battery and replaced the battery with one from RADIO SHACK. Worked for a week, then stopped working. Took it to the dealer and they though RADIO SHACK battery might be bad so they put in a new battery. Worked gain for a week and then stopped. Went back to the dealer and they gave me a brand new key.

If your car is still under warranty take it to the dealer. If not, I have another suggestion but it involves mentioning a particular company and I don't know if this forum forbids such endorsements. If a moderator can let me know, I will act accordingly.
Followup to my previous reply:

You might want to see if there's a Batteries Plus store near you; batteriesplus.com

They've worked wonders for me on a variety of battery issues.
 

·
Registered
Joined
·
1 Posts
Hello,

I know this not timely but where I live there is a Burgerking fast food place with an electronic sign they send signals to from the restraunt with different messages. If I park my 2011 Cruze LTZ within 10-20 feet of the sign my key unit will not work, can't lock or unlock the car unless I walk right up to the car and hold the key unit almost against the glass of the drivers door. If I move about 4 or 5 car parking spaces away form the sign, all works OK. The sign is causing interference. I now park on the other side of the building with the Cruze. I can park next to it with my 2010 Equinox 2LT and it is not affected so you mah have had a frequency interference like I experence

REM
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top