Chevrolet Cruze Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
11 Posts
I had a similar problem with my 2013 LTZ. It came with 2 key fobs, one of which has always worked. The second stopped working after several months. I figured a bad battery and replaced the battery with one from RADIO SHACK. Worked for a week, then stopped working. Took it to the dealer and they though RADIO SHACK battery might be bad so they put in a new battery. Worked gain for a week and then stopped. Went back to the dealer and they gave me a brand new key.

If your car is still under warranty take it to the dealer. If not, I have another suggestion but it involves mentioning a particular company and I don't know if this forum forbids such endorsements. If a moderator can let me know, I will act accordingly.
 

·
Registered
Joined
·
11 Posts
I had a similar problem with my 2013 LTZ. It came with 2 key fobs, one of which has always worked. The second stopped working after several months. I figured a bad battery and replaced the battery with one from RADIO SHACK. Worked for a week, then stopped working. Took it to the dealer and they though RADIO SHACK battery might be bad so they put in a new battery. Worked gain for a week and then stopped. Went back to the dealer and they gave me a brand new key.

If your car is still under warranty take it to the dealer. If not, I have another suggestion but it involves mentioning a particular company and I don't know if this forum forbids such endorsements. If a moderator can let me know, I will act accordingly.
Followup to my previous reply:

You might want to see if there's a Batteries Plus store near you; batteriesplus.com

They've worked wonders for me on a variety of battery issues.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top