Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
12,677 Posts
Have pretty much the same problem. Did you ever figure this out?
Welcome Aboard!:welcome:

My 2014 took a bit of fiddling around, but it worked in the end. Make sure you have a very good cable as cheap ones don't seem to work, sometimes mine does not automatically switch to USB so I had to manually do it.

If you have a mini stereo jack on your phone, try that instead. I have even played music through that while charging via the USB.

Lastly, for the Bluetooth, make sure the previous owners phones have been uncoupled. There are only so many "slots" to pair to.

I've done all this with an iPhone and an Android phone.

Don't forget to introduce yourself and your Cruze here.
 

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
12,677 Posts
Forgot to add,

Make sure the volume is loud enough on your phone to be picked up by the stereo.
It sometimes takes a long time to index if you have a large drive/phone. Try starting with a few songs to get it to work.
Also remember to uncouple your phone when your done so as to not drain the battery needlessly as the connection keeps the system awake for some reason.
 

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
12,677 Posts
must read, you need to have iTunes or Apple store downloaded on phone to play music thru usb cord* 1/3/2022
Welcome Aboard!(y)

Why is that?

Don't forget to introduce yourself and your Cruze here.
 
1 - 3 of 3 Posts
Top