Chevrolet Cruze Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 · (Edited)
I have a 2012 cruz that wont start on dec 24 I tried to start the car and it would not start then boosted it and it started then drove it to the gmc dealer and the technicions tested the battery it was close to dead the gmc dealer installed a new battery and calibrated the electronics I left the dealer ship with the car working fine then drove home dec 25 I did not drive or start the car then dec 26 I went to drive the car and put the key in to start it and all lights came on and made 1 click sound but would not turn over I tried to boost it again and again and nothing ? does any one know what the problem could be the cruz is a 2012 with 4400 klms on it and has hardly been used the cruz does have a after market stereo installed from a reputive car audio shop I have had no problems with chevs before this is the third one can any one assist thank you

the tow truck showed up dec 26 I tried to start it 1 more time and still nothing happening the tow truck pulled it back about 6 feet and I turned the key and it started right up I drove it about 300 feet to the end of the drive way where the tow truck hooked it up and drove it to the dealership more info to follow Monday dec 30
 

·
Administrator
Joined
·
25,596 Posts
Either the alternator has died or the after market stereo installation doesn't properly turn the stereo off when you turn the car off.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
I think that was the initial problem with the first battery possibly the stereo was left turned on and that was the reason the first battery died but after the second battery was installed I made sure the stereo was turned off.now with the first battery when I tried to start it before it went in to the dealer ship dec 24 to get the new battery installed no lights or indicators showed up it was completely dead then we boosted it and it started and was able to drive it to the dealership to get new battery installed now after the new battery installed and came home then went to start it December 26 all the lights and indicators and that first click sound worked evan now when I try to start it all the lights and indicators and click sound work but just wont turn over and have tried to boost it with truck and tractor and still nothing. thank you for your assistance I really appreceiate it
 

·
Administrator, Resident Tater Salad
Joined
·
17,460 Posts
They'll probably blame it on the aftermarket stereo, but I'd get a voltmeter and test for parasitic current draw while the car is switched off.

Dealer may do this anyway, but you may end up having to pay for it if they do determine your install is causing the current draw.

The fact that it wouldn't crank over even when being jumped kinda says "electrical connection" issue (maybe at the starter or battery itself) to me.
 

·
Premium Member
Joined
·
4,146 Posts
Can't jump starting a modern car without proper isnsulated jump leads blow the computer?
 

·
Registered
Joined
·
412 Posts
Is it possible that the key programming got lost, and thats why the car would not start? Might just need to reprogram the key.
 

·
Resident Forum Drunkard
Joined
·
9,273 Posts
They'll probably blame it on the aftermarket stereo, but I'd get a voltmeter and test for parasitic current draw while the car is switched off.

Dealer may do this anyway, but you may end up having to pay for it if they do determine your install is causing the current draw.

The fact that it wouldn't crank over even when being jumped kinda says "electrical connection" issue (maybe at the starter or battery itself) to me.

The problem is IT is a 2012 cruze that year has all of the bugs in them ....haha ho..
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #11 ·
the tow truck showed up I tried stating it 1 more time still nothing happening then he pulled it back about 6 feet and I turned the key and it started I moved the car to the road where the operator could hook up the car to tow truck and he towed it to the dealer ship on Monday gmc techs will look at it
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #12 ·
the tow truck showed last night I tried starting it 1 more time it wouldn't turn over then he pulled the car back about 6 feet then I turned the key and the car started I drove the car about 2-300 feet to the road where he hooked up the car and towed it to the dealer ship I will have more info Monday and yes I will get the techs to run the volt meter test parasitic currant draw while the car is turned off thanks every one for the info more info to follow
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
the tow truck showed up last night I tried to start it 1 more time still nothing happening then he pulled the car back about 6 feet I turned the key on and the car started I drove it about 300 feet to the end of the drive way where the operator was able to hook up the car to the tow truck he then towed it to the dealer ship on Monday the techs will look at it and yes I will get them to run the volt meter to test the parasitic currant draw while car turned off thank you for the info more info to follow monday
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #14 ·
the tow truck showed up last night I tried starting it 1 more time still nothing happening then he pulled it back about 6 feet I turned the key and the car started I drove it to the end of the drive way about 300 feet and the operator hooked up the car and drove it to the dealer ship and yes I will get them to do the volt meter test of pararistic currant draw while the car is turned off thank you for the info more to follow monday
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I think that was the initial problem with the first battery possibly the stereo was left turned on and that was the reason the first battery died but after the second battery was installed I made sure the stereo was turned off.now with the first battery when I tried to start it before it went in to the dealer ship dec 24 to get the new battery installed no lights or indicators showed up it was completely dead then we boosted it and it started and was able to drive it to the dealership to get new battery installed now after the new battery installed and came home then went to start it December 26 all the lights and indicators and that first click sound worked evan now when I try to start it all the lights and indicators and click sound work but just wont turn over and have tried to boost it with truck and tractor and still nothing. thank you for your assistance I really appreceiate it
Hey jkent,

I'm sorry you're battling this concern with your Cruze. I see in an earlier post you referenced kilometers. Are you located in Canada? You can visit GM Canada's Contact Page in order to get in touch with the Customer Assistance Team in your home market.

Sincerely,

Jonathan A.
Chevrolet Customer Care
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #16 ·
December 26 the tow truck showed up to tow the car I tried to start it 1 more time and still nothing happening the tow truck pulled it back about 6 feet and I turned the key and it started and drove it about 300 feet to the end of the drive way where the tow truck could hook it up the car has been towed to dealership and more info to follow thank you
 
1 - 16 of 16 Posts
Top