Chevrolet Cruze Forums banner
1 - 19 of 19 Posts

·
Premium Member
Joined
·
557 Posts
Discussion Starter · #1 ·
I got into it this morning and cranked it up and the ice warning came on but it was in German. I scrolled through the menu's and they were all in German, but the funny thing was the speed and tire pressure was in English. The rest was German in all the different screens. I went to the screen to change to USA and nothing happened, it stayed in German. So I just drove off to my appointment. When I got back in and cranked it up all was back to normal. Weird!
 

·
Administrator, Resident Tater Salad
Joined
·
17,894 Posts
I got into it this morning and cranked it up and the ice warning came on but it was in German. I scrolled through the menu's and they were all in German, but the funny thing was the speed and tire pressure was in English. The rest was German in all the different screens. I went to the screen to change to USA and nothing happened, it stayed in German. So I just drove off to my appointment. When I got back in and cranked it up all was back to normal. Weird!
Haha, we've seen this before on the forum! No one has figured out why it happens though. Just call it a quirk.
 

·
Moderator
Joined
·
2,254 Posts
I'm curious, mine never has said "Ice possible, drive with care". Is that only on later models?
 

·
Super Moderator
Joined
·
7,843 Posts
I recall someone else getting the Deutschland Über Alles treatment a few years ago.
 
  • Like
Reactions: Merc6 and pacolino

·
Premium Member
Joined
·
8,012 Posts
Mine has never seen ice, but it sounds like a cool feature.
However, I'd imagine it's based on the outside air temperature - which could be different from the pavement temperature. To be really cool, I'd like to see a IR reading of the road.
 

·
Registered
Joined
·
611 Posts
My 14' CTD shows the ice warning message at 37F or lower at startup (or when driving and the temp hits 37F or lower). Unfortunately, I see this message a few times a day for about 5 months out of the year.
 
  • Like
Reactions: Cruze2.0TD

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
13,681 Posts
Wellthatisjustplainretarded.

Whose bright idea was that one?
I noticed every so often when I type in a message, the spaces are missing like yours is here. Any idea why?
 

·
Premium Member
Joined
·
8,012 Posts

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
13,681 Posts
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top