Chevrolet Cruze Forums banner

My Family Has Two 2017 Cruzes with Two Engine Failures...thoughts?

49817 Views 132 Replies 52 Participants Last post by  aircom
I've had some Cruze issues that just don't seem right and I wanted to see if anyone else had similar issues.

My better half and I both leased brand new 2017 Cruze base models starting back in November. Both are set up as high mileage leases and both cars are driven quite a bit. On one, most of the mileage is city driving and on the other the mix is closer to 50/50 city and highway driving. Generally, different gas stations are used. Both cars have been maintained by quick lube places, but at different locations, different times, etc.

Right around 28k on each of the cars, a bad misfire developed. It got worse very quickly and in both cases, the dealer diagnosed the issue as piston failure. Different dealerships in different states worked with each car. In both cases, the dealer attempted to replace one piston and in both cases, there was further internal damage and the engines needed to be replaced. Car #1 had the work done and runs fine now. Car #2 is in the shop now and hopefully will be finished by the end of the week. Both are being covered under warranty, but both cars are used for work and without our cars, we cannot work. Between the two of us, this has cost about $3,500-$4,000 in lost income. Needless to say, I am very disappointed. We invested in new cars to be used as a tool. I don't expect engine failures after less than 30k. I am very nervous that we will be dancing this dance again at 60k,90k, etc. when the cars are out of warranty. We both really like our Cruzes, but this could be a big problem.

Has anyone else had piston issues on a Gen 2 Cruze?

I am also a writer and journalist, so I reached out to GM's public relations department to inquire about possible issues. They have not commented.

I also have not been able to find out for sure which cylinder had the piston failure. Both dealerships haven't been able to give me much information and the service writers seem very detached from the actual technicians.

Any thoughts or experience would be appreciated.
  • Like
Reactions: bransCruze
1 - 1 of 1 Posts

· Premium Member
Joined
·
2,811 Posts
Not knowing much about the new Gen piston failure, but would seriously use 93 octane and stay away from tunes. As J said sounds like the piston is running lean and or too hot or the knock sensor is not picking up on the detonation. I have gone through the Gen 1 piston failure issue. I moved on.
 
  • Like
Reactions: Merc6 and sparkman
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top