Chevrolet Cruze Forums banner

My Key wont start my 2013 Cruze - Solved

706 1
first-time poster sorry is a better place to post this.

After trying to program a new key fob to my 2013 Cruze RS following the owner's manual, my car will no longer start.

Both keys have retained all functions (locking unlocking doors, Opening trunk, etc.) but have lost their ability to start the car via push button.

The crazy thing is the remote start works however when I try to get in and press the push button start to take control of the vehicle nothing happens

If anyone knows how to fix this or even an idea please respond as all I can find online is stuff about paring and dead fobs nothing about my problem

Thank you.

(fixed)
unplug the battery for 30 minutes
try again should work
1 - 2 of 2 Posts

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
13,998 Posts
first-time poster sorry is a better place to post this.

After trying to program a new key fob to my 2013 Cruze RS following the owner's manual, my car will no longer start.

Both keys have retained all functions (locking unlocking doors, Opening trunk, etc.) but have lost their ability to start the car via push button.

The crazy thing is the remote start works however when I try to get in and press the push button start to take control of the vehicle nothing happens

If anyone knows how to fix this or even an idea please respond as all I can find online is stuff about paring and dead fobs nothing about my problem

Thank you.

(fixed)
unplug the battery for 30 minutes
try again should work
Welcome Aboard!(y)

I'm glad you fixed the issue. You would probably have gotten more responses if you hadn't posted in the tutorial section. I'll move it for future reference for others.

Don't forget to introduce yourself and your Cruze here.
 
1 - 2 of 2 Posts
Top