Chevrolet Cruze Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
I've had a rattling sound since I picked up my MY14 Holden Cruze SRi a few months ago. Thankfully other customers and dealers also noticed it so the issue got escalated to the Holden Engineers. It took them a number of weeks but they finally think the issue is being caused by movement of the turbo waste gate and particularly affects manual transmission vehicles during light throttle. A fix has been issued to the dealers so I'll get it fixed and tested soon (I might wait until my 3000km check-up service). I believe some sort of C clamp is being installed.

The noise hasn't been as bad of late actually but it will be nice to have it gone for good!
 

·
Premium Member
Joined
·
25,596 Posts
Excellent. I wonder if we have the same issue with some of the strange noises heard in the US. Did you hear this while driving or after shutting your car off?
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #3 ·
While driving at light throttle or when lifting off after a blip of the throttle.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #4 ·
Car is in today getting the fix applied. On the phone Holden were like "we found the problem and have a fix" but today when I dropped my car off they said "we have something to try that may help". Grrr. It better be **** well fixed. It has been months now.

At least they gave me a free loan car for the day, an MY13 Cruze diesel. I miss my MY14 SRi already:)

ps. Strict censoring by the forum of the word [email protected] above, LOL
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #7 ·
Very, very disappointed. There may be a small improvement but it is definitely still making the sound. It made the sound as I pulled out of the dealer! They said they thought they did a pretty good job of fixing it but that you could still make the noise if you tried but it should be ok if you drive normally?!?! WHAT IS THAT SUPPOSED TO MEAN? The dealer wanted me to ring back today to tell them how it went but I think I will wait a bit longer for a call from Holden. They led to be to believe the issue was identified and resolved before I took my car in. At the end of the day they appear to have just guessed and wanted to try a fix.

They also gave me the same ol' line as before "We get the same noise from other cars we've tried so it is 'normal'". Another dealer has raised the issue and another customer at my dealer. If I heard the noise when I test drove 2 separate cars (both manual SRi-V) I would not have bought the car!

Just to reiterate, the noise occurs at light throttle and when lifting off the throttle. It had improved slightly by itself recently after 2 months of driving.
eg.
Doing 100km/h on the freeway and accelerating gently - a continuous drone/rattle.
Accelerating from lights and changing from 2nd to 3rd when lifting off the throttle.

They adjusted the turbo waste gate somehow and installed a C clamp I believe. The issue is definitely raised with the Holden engineers and there was a reference number - but I don't have it on hand though.
 

·
Registered
Joined
·
2 Posts
Hi Rochas,

I'm having the same issue with my MY14 Holden Cruze Sri-V (manual).

I've had the dealer say on test drive he couldn't hear it and tried another dealer with same sound. (also after delivery mine is the same), so I figured after all 3 are the same, it's just the way they are.

It makes sense that its the wastegate, but surprised it only seems to be reported by manual drivers as you would think that the turbo and wastegate assembly would be the same.
Were Holden able to explain this?

My concern is what is actually causing this? The noise hasn't bothered me in the past but now i'm thinking is something being worn and damaged from this vibration. Could it be the butterfly valve itself?

I would like to know where this "C clamp" is going? Are they actually removing the assembly to fit or is it just being clamped on the outside.

Will book the 3000km inspection soon and will ask, but would like to know they actually know what they are doing before attempting a repair and it sounds like that has not been your experience.
 

·
Registered
Joined
·
2 Posts
I'm having the same issue with my MY14 Holden Cruze Sri-V (manual).
I've had the dealer say on test drive he couldn't hear it (yeh right), so I tried another dealer's car with same sound. (also after delivery mine is the same), so I figured after all 3 are the same, it's just the way they are.
It makes sense that its the wastegate, but surprised it only seems to be reported by 'manual' drivers as you would think that the turbo and wastegate assembly would be the same.
Were Holden able to explain this?
My concern is what is actually causing this? The noise hasn't bothered me in the past but now i'm thinking is something being worn and damaged from this vibration. Could it be the butterfly valve itself?
I would like to know where this "C clamp" is going? Are they actually removing the assembly to fit or is it just being clamped on the outside (to stop vibration).
Will book the 3000km inspection soon and will ask, but would like to know they actually know what they are doing before attempting a repair!

Will also enquire about any software update for EVR and Siri Eyes Free
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #11 ·
Holden engineers are still investigating. The noise was a little bit better after their 'fix' but it seems to be getting worse again. Don't listen to dealers who say it is 'normal'. It is a design/build fault across the 1.6t range (though appears worse on manuals).

If you haven't already call the Holden head office and complain. The will raise a call and have to keep in contact with you to keep you up to date. Worse case you will score a $500 fuel card like did (though I had to chase them to send it as they ran out!).
 
1 - 11 of 11 Posts
Top