Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I got a new Chevrolet Cruze 2013 with MyLink touch screen. When i plug my iPhone through USB it shows this warning, “Playback source is not available“. If I select the bluetooth features it's connects the phone and it's only available for phone-calls through the system.

Does anyone know the solution to this problem?
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I got a new Chevrolet Cruze 2013 with MyLink touch screen. When i plug my iPhone through USB it shows this warning, “Playback source is not available“. If I select the bluetooth features it's connects the phone and it's only available for phone-calls through the system.

Does anyone know the solution to this problem?

G. Bernhard,
I am sorry to hear that you having issues with your MyLink system. I would recommend that you contact your local dealer and have them look into your concerns for you. They will be able to best assist you. Please feel free to keep me posted.
Thank you,
Stacy Chevrolet Customer Service
 

·
Administrator, Resident Tater Salad
Joined
·
17,533 Posts
Double-tap the home button and hold your finger on an app at the bottom til they jiggle. Hit the '-' button on all of them to force quit anything running.

Then, hold down the lock button at the top of the phone and simultaneously hold the home button until the phone turns black. Push the button at the top to re-connect.

My iPhone and my Cruze don't like each other that much, and sometimes one or the other needs to be reset to get them back on speaking terms with each other.
 
1 - 3 of 3 Posts
Top