Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
I just finished the install and have a few questions.

The Pandora and stitches radio dont light up. Do I need to do something to make them work? I have pandora on my phone and when connected to the car it will stream pandora through bluetooth but not through the app on the radio.

The guys at MVI sent me the wrong USB cable so I have the one side disconnected, will this do anything to the radio function?

Mark
 

·
Moderator
Joined
·
10,712 Posts
Last I checked Pandora and Stitcher require USB connections to work on MyLink
Factory installed MyLink it goes both ways. BT you just don't have the ability to thumbs up from touch screen. You can still thumbs up using your voice commands after pressing infotainment button.
 

·
Premium Member
2014 Cruze Diesel, 2007 Cobalt, 1981 Camaro Z28, 2017 Volt
Joined
·
5,915 Posts
When my wife or I had our phones connected to Bluetooth in the Cruze, Pandora always worked through the radio app with full function.

How often the Bluetooth worked to allow that, on the other hand, not as consistent...
 
  • Like
Reactions: Merc6

·
Moderator
Joined
·
10,712 Posts
When my wife or I had our phones connected to Bluetooth in the Cruze, Pandora always worked through the radio app with full function.

How often the Bluetooth worked to allow that, on the other hand, not as consistent...
Same here, I had more issues with BT than anything else. I completely hated my 13 MyLink setup and wished I was able to wait till 2014 came out or not had it at all.

When I did work I would at times get the "Pandora is not working, disconnect/close" message but it still played on in the background anyways.
 

·
Premium Member
Joined
·
8,003 Posts
I tried it out today. Seems to work fine for me. Android 7 and a 2015 MyLink. It also plays if I switch to Bluetooth audio, but I only get audio.
 

Attachments

  • Like
Reactions: Merc6

·
Registered
Joined
·
280 Posts
I would guess MVI screwed up the programming of the radio, they took a 2015 model radio I sent them and dumed it down to a 2013 firmware
this took away the backup guide lines the radio already had and put buggy software on the radio, it hangs up all the time
the MVI people are completly arrogant IMO---totally ignored numerious messages about putting the improved firmware on the radio
Best bet with all this is send the radio to somebody who trully understands how to program it or buy access to the GM tech site for 3 days--$65 and program it right yourself
 

·
Moderator
Joined
·
10,712 Posts
I would guess MVI screwed up the programming of the radio, they took a 2015 model radio I sent them and dumed it down to a 2013 firmware
this took away the backup guide lines the radio already had and put buggy software on the radio, it hangs up all the time
the MVI people are completly arrogant IMO---totally ignored numerious messages about putting the improved firmware on the radio
Best bet with all this is send the radio to somebody who trully understands how to program it or buy access to the GM tech site for 3 days--$65 and program it right yourself
Yeah 2013 for MyLink and Cue was troublesome. I feel sorry for the folks who had 2014's with left over 13 radios in them.
 

·
Registered
Joined
·
251 Posts
Occasionally, I would have the same problem with my '15 Silverado. When this happens, I have to launch Pandora, force close it, and then let it re-engage. Sometimes, on a rare occasion, I will have to launch Pandora, after force closing it. To knowledge, it hasn't happened on our Cruze, yet.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top