Chevrolet Cruze Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 ·
Hey everyone,

2014 CTD with 143K on the clock.

I replaced the battery last night, and how my transmission won't shift through gears when I am in regular Auto. Funny thing is if I put it into manual shift mode, the trans shifts fine.

Any ideas here? I do know I have a weeping issue with the trans cooler lines, could it be low fluid?
 

·
Site Sponsor
Joined
·
102 Posts
How was the transmission shifting before the battery change?

I have heard of people having this issue in other vehicles. Normally a fuse has blown when doing the battery swap causing the transmission to not shift. I would take a look at the fuses. Not sure if it happens in the CTD or not but fuse 1 in the engine compartment fuse block goes to the trans. control module.
 
  • Like
Reactions: HarleyGTP

·
Registered
Joined
·
3,445 Posts
I've heard of people driving, then parking for awhile. DRiving again and trans worked it's behavior out. Don't remember if that was the gas or diesel thread or if it even matters.

It's probably smart these days to have a battery tender on the jumper posts in the engine compartment. So the car doesn't wig out with no electricity during the swap.
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #4 ·
Thanks guys, I will check all these things out this weekend!

Trans was shifting like normal before the battery swap honestly, I got in the car this morning and drove down the road, came to the first stop sign and trans didn't want to come out of 1st as I pulled away. Switched to tap-shift mode and all was fine, converter lockup and everything.
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #5 ·
Well, looks like snowwy66 was right on the money. Got in the car to go home, all good. Trans was shifting like it was relearning. I'm surprised this side-effect of changing the battery wasn't in the AllData files.
 
1 - 5 of 5 Posts
Top