Chevrolet Cruze Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi all,

Kevin's the name from Sydney, Australia.

Just picked up a new MY15 Cruze (Holden over here) SRi-V. Had to buy a auto to suit the role I will be using the car for, but still prefer manuals.

With that said, I have an old 61 VW Beetle which is now EFI & Turbo and a manual box :)

So far, love the car but miss that manual trans driving style. Can't just load it up and drive off, now kicks down gears and revs up.

IMG_2441.jpg IMG_3009.jpg
 

·
Registered
Joined
·
36 Posts
Welcome to the forum Kevin. I'm in Perth, WA. Love your Beetle. Lots of information and problems on here about the Chevy Models but not too much about the Holden or the reliability of the 1.6T engine. 1.6T not available in the US. II have had no issues with mines so far and just had the 15k service done. Still love driving the car every day.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Thanks guys and yes Allynic, shame for them that they only get the 1.4L

Wonder if the tuning mobs will be able to help us with our 1.6L

Kev
 

·
Super Moderator
Joined
·
4,954 Posts
Welcome! Nice car! Love the hatch also. Not avail in 6 M or you just opted out for auto.
 

·
Premium Member
Joined
·
2,244 Posts
Welcome! Glad to have you with us!
 

·
Administrator
Joined
·
25,080 Posts
Welcome and congrats. Nice looking bug as well.
 

·
Registered
Joined
·
36 Posts
Welcome! Nice car! Love the hatch also. Not avail in 6 M or you just opted out for auto.
6 speed Manual is available. Kev opted for the Auto for work / driving reasons. Kev, I have not looked for any tuning solutions as I will be keeping mines stock but it would be nice to tune the turbo lag out.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Hi all and thanks for the welcome.

Allynic, have to say with the Auto I haven't noticed any turbo lag :giggle:

Kev
 
1 - 11 of 11 Posts
Top