Chevrolet Cruze Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, I can't activate new Schrader 33500 EZ sensors with 2 different tools (KTi 77990A and Autokcan EL-50448, from Amazon). Both tools work fine with the original GM tpms, on Cruze 2017 and Cruze 2018. Any idea of what's wrong ?
Thanks, BelAir1962
 

·
Premium Member
Joined
·
1,241 Posts
That part number appears to be multi-frequency.
How do you tell it to transmit at 433MHz?

I see, the sensor needs to be programmed, and the tool for that is not $10.
I wonder if you can specify an ID number?
It would be awesome to put matching numbers to the summer wheels, but you'd still have to rematch the car if you wanted the correct wheel positions.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi Taxman,
I am not familiar with the multifreq sensors. I think you hit right on the nail ("How do you tell it to transmit at 433MHz?") as my best programming tool (KTi p.s.t 71990A) is too limited compared to the tool shown above. I guess the Kti scans many freqs (315, 433) but can't force the sensor to work specifically on 433 MHZ. High level tools are not cheap, so I think I will buy AcDelcos that work with my current tools. Thank you for your post, very appreciated. BelAir 1962
 

·
Premium Member
Joined
·
1,241 Posts
Or visit a friendly shop with good tools and ask them to program your sensors for a 2018 Cruze.
 

·
Registered
Joined
·
11 Posts
I had trouble setting the winters with my EL-50448. For some reason, the Cruze only responded when I touched the unit's antenna against the tire right where the transmitter would be (at the base of the valve stem). FWIW
 
1 - 5 of 5 Posts
Top