Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone,
I have basically destroyed keys on my original chevrolet cruze key.

So I bough some "shell" from aliexpress and disassembled original key (with razor, did not found a way how to do it more gently)

I take off board and put it into the new shell. I also take the original key and little bit adjust a new shell with smoot file so the whole original key will fit well.

I went to car to try that and it works like a charm (all buttons), but when I tried to ignite a car ... whoooops it does not work (I just get yellow control with - key lock or something like that)

I went to try the original key (second one) and it worked, when I take the original key off and put the "new" key in, it will work but just until I will remove the key and then it will not work again.

If anyone have any idea I will be happy if you can share it with me.

ps. the key looks withou any damage, so not sure if anything could happen during disassemble part.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
OK :) So I have an answer from my car mechanic :) except key there is also little small tube with chip :-D which needs to be moved together with key :)

Great :) Its somewhere in rubbis bin and I am not sure if I will find it or not :-D
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
The issue is that there should be also something like ignition chip (transpoder chip) which needs to be there and this is something what I did not see in any manuals how to move it to new shell :) So lets hope that i will find it in the rubbish bin :-D
 
1 - 3 of 3 Posts
Top