Chevrolet Cruze Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello everyone. My name is Johnny, I'm from SC, and an owner of a 2013 Cruze LT. I found this forum after searching to see if anyone was having/had the issue I am currently having with my Cruze as of yesterday. After looking through this forum, I believe this will be a great environment to discuss all things Cruze! I can't wait to trade feedback with you good people.
 

·
Super Moderator
Joined
·
7,736 Posts
Welcome Johnny. Lots of solid info and people here.
 

·
Moderator
Joined
·
2,254 Posts
Welcome to the forum!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Well yesterday out of the blue, my engine light started flashing, the car started to jerk a little, and I got 2 messages saying that I need to service my StabiliTrack and Traction Control. I've had my car since last June and it has been great up to this point. When I got it only had a little over 40,000 miles, now I'm a little over 52,000. I have a service appointment with the dealer this Saturday, but they are telling me that I'm over my warranty by a couple of hundred miles. I just want a little insight as to what the issue might be to see if they tell me the same thing. Also, I went to Autozone to get a diagnostics report and it says that cylinder 4 is misfiring and my turbo/super charger underboost. They suggest replacing ignition coils. What do any of you make of that?
 

·
Registered
Joined
·
46 Posts
The only warranty you are out of due to mileage is the bumper to bumper which ends at 36k miles. At the very least the cylinder misfire and turbocharger issue would be covered under powertrain warranty which is to 100k miles, and I could see where the lights could be tied to that problem.
 

·
Administrator
Joined
·
25,600 Posts
Welcome. Do you have the actual codes, preferably in the order they were read out. The first code is usually the place to start.
 

·
Moderator
Joined
·
2,168 Posts
Welcome to the forum! Great to see more and more people joining and interested about their cruze. This forum is filled with friendly, knowledgeable people who are willing to help. Sorry to hear you have been having problems. I agree with obermd, if there was a check engine light on, you should be able to pull the trouble code and go from there. Keep us updated!
 

·
Super Moderator
Joined
·
5,099 Posts
Welcome to the forum and I am sure we can give some insight to your problems.
 

·
Moderator
Joined
·
2,168 Posts
Not sure off hand what these codes mean, usually when the local auto parts store pulls the codes there's a short explanation of what the trouble code means.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #15
Not sure off hand what these codes mean, usually when the local auto parts store pulls the codes there's a short explanation of what the trouble code means.
The codes were explained as follows:

P0304 - Cylinder 4 Misfire Detected
P0299 - Turbo/Super Charger Underboost.

They suggested getting new ignition coils. Would this cause my StabilitTrac and Traction Control to act up? I hope that's all it is and not anything major.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts

·
Moderator
Joined
·
2,168 Posts
The codes were explained as follows:

P0304 - Cylinder 4 Misfire Detected
P0299 - Turbo/Super Charger Underboost.

They suggested getting new ignition coils. Would this cause my StabilitTrac and Traction Control to act up? I hope that's all it is and not anything major.
Wish I could reassure you it's something simple but without looking/listening/driving it it's hard to diagnose. As the others have mentioned, the car is still covered under the 5year/100K powertrain warranty so it wouldn't do anyharm to take it to the dealer and have them check it out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #19
Well they looked at my car and found that it was indeed my ignition coil, somehow water got into it and caused the problem, however this wasn't covered under the warranty so it's going to cost me $395. It seems pretty steep of a cost to me, what do you guys think?
 

·
Moderator
Joined
·
2,168 Posts
Well they looked at my car and found that it was indeed my ignition coil, somehow water got into it and caused the problem, however this wasn't covered under the warranty so it's going to cost me $395. It seems pretty steep of a cost to me, what do you guys think?
Thanks for the update! If that's just the part, it sounds a little expensive. But if it's the part and labor to put it on, I can see that. Labor is expensive.
 
1 - 20 of 20 Posts
Top