Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi Everyone,
Got my 2018 Hatch new at the end of November and have really enjoyed it so far. It's the all black redline minus the sun and sound package. I have been digging around the site, but figured I would get some advice here first. Not sure if I'd be best served to post in a seperate thread, but had the 'service stabilitrak' message come up this morning and now cruise control no longer works. Already contacted the dealership but was hoping to maybe get some input from anyone with same issue. Thanks a ton!
 

·
Premium Member
Joined
·
2,258 Posts
Hi Everyone,
Got my 2018 Hatch new at the end of November and have really enjoyed it so far. It's the all black redline minus the sun and sound package. I have been digging around the site, but figured I would get some advice here first. Not sure if I'd be best served to post in a seperate thread, but had the 'service stabilitrak' message come up this morning and now cruise control no longer works. Already contacted the dealership but was hoping to maybe get some input from anyone with same issue. Thanks a ton!
I've got the exact same car, just white. Also got it end of November.

Take it dealer. Nothing we can do here without access to the trouble codes.
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
11,667 Posts
Welcome Aboard!:welcome:

When you get it back from the dealer ask them for the codes found and post them along with the fix in the appropriate Gen II sub forum..
 
1 - 3 of 3 Posts
Top