Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hey all, my name is Arty and im new to the forums.
I'm from Perth, Western Australia. I own a 2011 Holden (Chevrolet) Cruze JH Series II 1.8L Petrol 5 speed manual.
I've owned this car for 6 years now, bought second hand from a Nissan dealership here in Perth.
I've joined the forums recently as im having some major mystery problems with my Cruze. I've described my issues in as much detail as i possibly could in the general discussions sub forum. since getting to know my way around these forums a little ive realised ive posted in the wrong sub forum, please feel free to move my thread to an appropriate area as im not too familiar with internet forums. in fact im not much of a forum creeper at all and i must admit im here because im in desperate need of help with my beloved Cruze. who knows, i may even stick around for a while once i get my car running properly again :)
i'll be keeping everyone updated regularly on everything im doing to try and remedy the issues im having and cant wait to celebrate with you all when ive resolved my issues. hopefully the chronicles of my issues and fixes will also be a good reference point for anyone else that may have similar issues arise with their Cruze in the future :)

My post is 'Mystery problems' in the General Discussions sub forum, please feel free to add a link to that thread as i do not quite know how to do that just yet haha

Thank you all in advance, Arty.
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
10,797 Posts
Hey all, my name is Arty and im new to the forums.
I'm from Perth, Western Australia. I own a 2011 Holden (Chevrolet) Cruze JH Series II 1.8L Petrol 5 speed manual.
I've owned this car for 6 years now, bought second hand from a Nissan dealership here in Perth.
I've joined the forums recently as im having some major mystery problems with my Cruze. I've described my issues in as much detail as i possibly could in the general discussions sub forum. since getting to know my way around these forums a little ive realised ive posted in the wrong sub forum, please feel free to move my thread to an appropriate area as im not too familiar with internet forums. in fact im not much of a forum creeper at all and i must admit im here because im in desperate need of help with my beloved Cruze. who knows, i may even stick around for a while once i get my car running properly again :)
i'll be keeping everyone updated regularly on everything im doing to try and remedy the issues im having and cant wait to celebrate with you all when ive resolved my issues. hopefully the chronicles of my issues and fixes will also be a good reference point for anyone else that may have similar issues arise with their Cruze in the future :)

My post is 'Mystery problems' in the General Discussions sub forum, please feel free to add a link to that thread as i do not quite know how to do that just yet haha

Thank you all in advance, Arty.
Welcome Again!(y)
 

·
Registered
2019 Cruze LS in Silver Ice Metallic, "SilverMist"---1.4 L Turbo
Joined
·
121 Posts
There are plenty of awesome people here who can help you out (spoiler: I'm not one of them). I hope you like the community enough to stick around!
 

·
Premium Member
2015 Chevrolet Cruze LT 1.4L Turbo
Joined
·
2,479 Posts
Welcome to the forum
 
  • Like
Reactions: ArtyCruze

·
Premium Member
2013 Cruze LT
Joined
·
2,561 Posts
Welcome!
 
  • Like
Reactions: ArtyCruze
1 - 6 of 6 Posts
Top