Chevrolet Cruze Forums banner

21 - 29 of 29 Posts

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
7,997 Posts
Now the car won’t cut off. It says no remote detected, the engine cuts off but the dashboard lights won’t cut off. I don’t know what to do. Chevy doesn’t know either. The remote locks the doors with no problems but it won’t decay the remote to cut off!!
Sorry, I am not familiar with the factory remote start setup.
 

·
Premium Member
Joined
·
7,927 Posts
Now the car won’t cut off. It says no remote detected, the engine cuts off but the dashboard lights won’t cut off. I don’t know what to do. Chevy doesn’t know either. The remote locks the doors with no problems but it won’t decay the remote to cut off!!
Do you have another remote? That one might have stopped responding to the car's "call". Also, make sure it's in the clear and doesn't have something next to it that could block magnetic fields.
 

·
Registered
Joined
·
4 Posts
Hi, I just brought the 2015 Chev Cruze a month ago. I took it on a trip (about a 4-5 hour there and 4-5 hours back) when i started my trip back i notice the service engine light was on. I was told from a friend not to worry, that it could need an oil change or something like that. While driving back it start to putt putt. About a day after getting back it shakes when stopped at a red light, more like the car giggling me back and forth. Also, It sounds like it would go idle and cut off if in park, but it never does. I've also notice a little noise coming from the left front side of the car. its a squeaking noise. Maybe from the tires? I'm not sure. This all happen during to one day after my trip. But i checked under the hood today and noticed that there was a tiny bit of coolant. could that be why those problems are happening? Also, my dad drove it and said there's no 'get up' it takes awhile for the car to go fast. He said to take it back to the dealer and get another car. I'm just really scared that i messed my car up taking it on a trip and driving it for 4-5 hours with the service light on. If i need to take this car back, can I? Its been 30 days since I brought it. I like my car I honestly don't want to take it back, if it came to it, but i also just got the car, nothing should be wrong and I should be able to take it on multiple trips! right? What could be wrong? I really want to keep my car!!
I would take it back seriously!!! Cruze is a raggedy car your only going to have more problems!! I have a 2012 that car have been in the shop than i can count replaced turbo charger$1700 manifold $900 antifreeze to the motor$540 antifreeze plastic bottle and line new thermostat$280 and the engine light is on now turn the ac off to stop over heating.. if you can i turn it in i think they can be fixed.. don't get me wrong i like my car to
 

·
Registered
Joined
·
3 Posts
Hi, I just brought the 2015 Chev Cruze a month ago. I took it on a trip (about a 4-5 hour there and 4-5 hours back) when i started my trip back i notice the service engine light was on. I was told from a friend not to worry, that it could need an oil change or something like that. While driving back it start to putt putt. About a day after getting back it shakes when stopped at a red light, more like the car giggling me back and forth. Also, It sounds like it would go idle and cut off if in park, but it never does. I've also notice a little noise coming from the left front side of the car. its a squeaking noise. Maybe from the tires? I'm not sure. This all happen during to one day after my trip. But i checked under the hood today and noticed that there was a tiny bit of coolant. could that be why those problems are happening? Also, my dad drove it and said there's no 'get up' it takes awhile for the car to go fast. He said to take it back to the dealer and get another car. I'm just really scared that i messed my car up taking it on a trip and driving it for 4-5 hours with the service light on. If i need to take this car back, can I? Its been 30 days since I brought it. I like my car I honestly don't want to take it back, if it came to it, but i also just got the car, nothing should be wrong and I should be able to take it on multiple trips! right? What could be wrong? I really want to keep my car!!
 

·
Registered
Joined
·
3 Posts
Congrats on your Cruze I have a 2015 cruze also and my first and only thing that went was water pump. Best part is that a/c will automatically shut off when engine gets hot. But Advanced Auto Parts does free diagnostic test on cars and this is great if you don’t have a warranty. Is there a lot of miles on car.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #26
Car is fixed!!! Warranty covered everything, with no deductible. God is good!
Here is what the paper say with everything they fixed! I didn't know about the whistling noise but they fix that too. I went to the Chevy dealer.

Checked engine light is on:
Scanned and found P0171. Audibly discovered camshaft PCV stuck open causing lean condition. Replaced camshaft cover and retested all ok.
Camshaft Cover Replacement.

Key Fob is not being recognized when in vehicle. Electrical. New key

Heard whistling noise from engine:
Found pressure difference from lean condition to have damage front crankshaft seal. Found seal damaged and leaking. Replaced seal and tested all ok.
Crankshaft Front Oil Seal Replacement

Thanks everyone.
 

·
Premium Member
Joined
·
7,927 Posts
Ah, the famous PCV system problem. I'd suggest checking for the orange valve in the intake manifold. A bad valve will make short work of the one in the crankshaft cover as well as causing leaks from valorous places.

Check this thread:
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
7,997 Posts
Car is fixed!!! Warranty covered everything, with no deductible. God is good!
Here is what the paper say with everything they fixed! I didn't know about the whistling noise but they fix that too. I went to the Chevy dealer.

Checked engine light is on:
Scanned and found P0171. Audibly discovered camshaft PCV stuck open causing lean condition. Replaced camshaft cover and retested all ok.
Camshaft Cover Replacement.

Key Fob is not being recognized when in vehicle. Electrical. New key

Heard whistling noise from engine:
Found pressure difference from lean condition to have damage front crankshaft seal. Found seal damaged and leaking. Replaced seal and tested all ok.
Crankshaft Front Oil Seal Replacement

Thanks everyone.
If you are able to, go back to the dealer and ask to speak with the mechanic who fixed your car. Ask him if he replaced the intake? If not, you will want to get the fix kit and have a non-dealer mechanic install it. Even if they did replace the intake, it is just a matter of time before this all starts again.
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
7,997 Posts
I would take it back seriously!!! Cruze is a raggedy car your only going to have more problems!! I have a 2012 that car have been in the shop than i can count replaced turbo charger$1700 manifold $900 antifreeze to the motor$540 antifreeze plastic bottle and line new thermostat$280 and the engine light is on now turn the ac off to stop over heating.. if you can i turn it in i think they can be fixed.. don't get me wrong i like my car to
If you read enough here you will find fixes for all of your issues. It will not fix itself and we don't really want to listen to somebody continuously grumbling. Start a thread for yourself somewhere and start by listing what you have, what codes have presented themselves, what you have done to it so far, what is leaking and where, etc. You will end up with a vehicle that is a joy to drive if you help yourself.
 
21 - 29 of 29 Posts
Top