Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
My 2013 1.8 auto needed a new engine. I've replaced the engine only, using the original harness.
After I finished hooking everything back up and filling the oil and coolant, it has a no crank issue.
There is power at the starter and if you jump the solenoid it will crank but not start.
With the key on, all lights on the dash come on, but if I turn the key to crank, the dash and display lose all power and no sounds or cranking happens.
I've checked all fuses and relays. I'm running out of things to check before I start taking everything apart again.

I'm hoping someone here can think of some ideas that I cant think of.
Thanks for any help!
o_O
I have a 2012 Chevy Cruz with a 1.4 for about my mother is blue I had to replace it with the information out of a 2013 Using the original computer and wiring harness the car has no power to the light car will not turn over all clean and I was thinking my issue is does the computer have to be reprogrammed for all this to work The car drives fine before and now it won’t do anything Key is stuck in ingition help
 

·
Registered
Joined
·
8 Posts
My 2013 1.8 auto needed a new engine. I've replaced the engine only, using the original harness.
After I finished hooking everything back up and filling the oil and coolant, it has a
With the key on, all lights on the dash come on, but if I turn the key to crank, the dash and display lose all power and no sounds or cranking happens.
I've checked all fuses and relays. I'm running out of things to check

I'm hoping someone here can think of some
My 2013 1.8 auto needed a new engine. I've replaced the engine only, using the original harness.
After I finished hooking everything back up and filling the oil and coolant, it has a no crank issue.
There is power at the starter and if you jump the solenoid it will crank but not start.
With the key on, all lights on the dash come on, but if I turn the key to crank, the dash and display lose all power and no sounds or cranking happens.
I've checked all fuses and relays. I'
 

·
Registered
Joined
·
8 Posts
Only problem I had is that I have a 2012 Chevy Cruze With 1.4 and I put a 2013 Chevy Cruz 1.4 L engine in my 2012 using the same computer after everything was put back in and with new battery and stuff none of the cars interior lights outside lights car will not crank or turn over at all I don’t know what happened everything worked before when I had my original motor using the original computer as well and it works fine to replace the engine so I don’t know if my computer needs to be reprogrammed for everything to work again or not it’s a newer car I’ve never had to have a computer program on engine swap if that’s the case y’all need to let me know cause I’m going to GM to find out tomorrow I thought that maybe something wasn’t hooked up right but everything is hooked up correct
 
1 - 3 of 3 Posts
Top