Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello guys,
I recently changed my own car battery after it died on me. This problem came after jumping the car to start it AND changed the battery to a new one. Windows go up or down 30 seconds after the engine is on. The problem is when accesory power (turning the key on before ignition) is on, the windows won't roll up or down. Also, after turning the engine on, there is a delay to when I can start actually rolling the windows.
Before I changed my battery, I could roll up/down the windows without having to start the engine and right after starting it. Without having to wait 30 seconds after the engine is on.
Power locks, A/C, lighter power and mirrors DO work/move with accesory power. It seems that the only thing failing on me in accesory mode are the power windows. Checked a few relevant fuses but found nothing broken.
Also no power on ON/RUN key position.
Windows DO roll on RAP (retained accesory power)

Chevrolet Cruze LS 2011 A/T
 

·
Premium Member
Joined
·
8,003 Posts
That's very odd. I'd double-check the battery voltage when off to make sure the new battery is good. I'd also disconnect the battery for a bit and reconnect it to reboot the car.
 

·
Premium Member
Joined
·
8,003 Posts
You might check the personalization settings (via the radio) and see if there is any setting that might affect this.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top