Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hello, excuse my english i am french and i speak to you via a google translator.
Here is my problem: a month ago I bought a cruze 2.0 diesel (163 hp) 2011, I hear a noise at the front "cloc cloc" when I ride on deformed roads, I checked the train Before, it is in good condition.
Aurize you an idea of the problem? Thank you to all.
 

·
Premium Member
Joined
·
5,535 Posts
Look for loose sway bar attachment links.....the plastic ends wear out and they transfer noise into the car.

Rob
 

·
Premium Member
Joined
·
1,372 Posts
À l'avenir, si vous avez des questions, vous pouvez publier dans votre langue maternelle française avec la traduction. Beaucoup d'entre nous parlent plus que l'anglais et sont heureux de vous aider.

In the future if you have questions, you're welcome to post in your native French along with the translation. Quite a few of us speak more than just English and are happy to help.
 

·
Registered
Joined
·
52 Posts
À l'avenir, si vous avez des questions, vous pouvez publier dans votre langue maternelle française avec la traduction. Beaucoup d'entre nous parlent plus que l'anglais et sont heureux de vous aider.

In the future if you have questions, you're welcome to post in your native French along with the translation. Quite a few of us speak more than just English and are happy to help.
Holy crap. Votre francais est magnifique. Is there anything you are not good at? :bowing:
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top