Chevrolet Cruze Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Noticed an oil leak at top of engine this morning....puddle under car...pictures included. Can anyone give insight???
283603
 

·
Premium Member
Joined
·
7,703 Posts
Yeah, that looks like a water outlet to me. Common issue on the Gen1. You may have to change the top hose as well, as I think there was a re-design that required replacing both if either was updated.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6

·
Registered
Joined
·
11 Posts
Discussion Starter #7
Yeah, that looks like a water outlet to me. Common issue on the Gen1. You may have to change the top hose as well, as I think there was a re-design that required replacing both if either was updated.
Will I have to replace hose and water outlet to complete repair?
 

·
Registered
Joined
·
282 Posts
I have a 2016 Cruze LT ....do I need to purchase both of these parts to complete the repair?
I replaced just the hose on my 2013 and it has been fine. Be sure to verify the part I linked fits a 2016 though. I can only assume. If I were to do it again though I’d replace both.
 

·
Registered
Joined
·
34 Posts
after several repairs in this area and beeing stranded down the road once with a cracked water outlet, I flushed the coolant system and replaced the Dexcool / OAT coolant with ordinary standard coolant. This was almost 2 years ago and no more issues since then. Everytime something broke there I noticed that the plastic was completely softened and almost disolved...

On both our cars I have replaced this hose several times..the small hoses didn´t last much longer than 1-1.5 years.. both cars are on standard coolant now
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
after several repairs in this area and beeing stranded down the road once with a cracked water outlet, I flushed the coolant system and replaced the Dexcool / OAT coolant with ordinary standard coolant. This was almost 2 years ago and no more issues since then. Everytime something broke there I noticed that the plastic was completely softened and almost disolved...

On both our cars I have replaced this hose several times..the small hoses didn´t last much longer than 1-1.5 years.. both cars are on standard coolant now
I ended up replacing the the inlet hose and the water outlet on yesterday. No more leak. Its just sad that these Cruzes have alot of plastic parts under the hood....I live in Louisiana and with the heat have im gonna be replacing a lot of them!!!
 

·
Super Moderator
Joined
·
6,636 Posts
Thanks!...I found this out just recently through posting in other Cruze forums. Thank u for the reply!!
Well you finally made it to the right forum regardless. <GRIN> I was going to ask if you had a Limited or a Premier, but it seems you've already found the parts. For future reference though, always specify Gen I or Gen II for clarity.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #15
Yeah I'm new to the forum so I didn't realize that there were two gen of Cruzes. Yeah I have the gen1. Thanks.
 
1 - 15 of 15 Posts
Top