Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
408 Posts
Discussion Starter · #1 ·
Hi all,

I started having some weird issue with my OnStar two months ago; maybe some of you have an idea why this is happening.

First, I noticed that my RemoteLink app had issues with Remote Start. 50% of the time it was giving me a "Unable to connect to server" error.
Second, I noticed that the Lifetime and Trip A MPGs were different between the OnStar App and the DIC.
Third, yesterday I wanted to call OnStar by pressing the blue ON button and nothing happened after trying a few times. The Hands free button works fine and I have not tried SOS.

Thank you for any input!
Chris
 

·
Registered
Joined
·
43 Posts
I would call the 1-800 number from a phone and get them to check. If the onstar button doesn't work in your car then something is up. It may be a broken button but something...

Have you received the monthly diagnostic email these last 2 months?
 

·
Premium Member
Joined
·
408 Posts
Discussion Starter · #3 ·
Eric, I did receive those monthly disgnostics and even on the website all systems check out ok. I will call tonight to see what's up. Thanks!
 

·
Premium Member
Joined
·
5,639 Posts
I lost my Windshield in my near Death accident. I asked the OnStar rep if my device would still work in this situation. She said no. SonataFinal.JPG
 

·
Registered
Joined
·
55 Posts
Gt_cristian,

I'm sorry to hear you are having trouble with your RemoteLink application/OnStar system. I would be more than happy to assist you with this to ensure your system is communicating properly. Please send me your account information here: http://bit.ly/10XAM43. Thanks, I look forward to hearing from you soon.

-Johnua, OnStar Advisor
Social Media Advisor




Hi all,

I started having some weird issue with my OnStar two months ago; maybe some of you have an idea why this is happening.

First, I noticed that my RemoteLink app had issues with Remote Start. 50% of the time it was giving me a "Unable to connect to server" error.
Second, I noticed that the Lifetime and Trip A MPGs were different between the OnStar App and the DIC.
Third, yesterday I wanted to call OnStar by pressing the blue ON button and nothing happened after trying a few times. The Hands free button works fine and I have not tried SOS.

Thank you for any input!
Chris
 

·
Administrator
Joined
·
25,596 Posts
1 - 7 of 7 Posts
Top