Chevrolet Cruze Forums banner

Outside temperature not displaying on my nav screen

47247 Views 7 Replies 7 Participants Last post by  bballbink
I have a 2012 LTZ w/Nav and Automatic climate control and when I bought it, the outside temp showed in the upper right hand corner next to the time on the nav screen. This all started after I took it in to get the front bumper repainted (agreed at time of sale because it has suffered some minor nicks during transport).

When I got it back, the temp didn't display and the fog lights didn't work. I took it back and pointed out both issues. They fixed the fog lights but said the reason the temp display wasn't working was because I hadn't signed up for the XM weather service. This is a crock because I get it for free for several months (6?). I told them I didn't agree because I can dial up the current weather (temp, dew point etc on a different screen as well as bring up the 7 day weather forecast. It's going back in as soon as I can get the time from work to get it there. Just wondering if what they are telling me jives with other owners or if anyone else has had this issue.

Here's a screenshot of what I'm talking about.

Car Vehicle Vehicle audio Multimedia Center console
1 - 8 of 8 Posts

· Premium Member
Joined
·
4,338 Posts
...the tech who worked on the bumper forgot to re-connect the Outside Air Temperature (OAT) sensor that's located in the left-front fascia (drivers' side) in the bumper; it has absolutely nothing to do with XM.
 

· Premium Member
Joined
·
907 Posts
Your sensor is the little prong looking thing on your driver side fog light (between the light and the outside of the bumper) just like the previous post they would have had to disconnect the fog light to repaint the bumper and if the fog lights didn't work chances are they didn't connect the sensor back either.. on my 12 LTZ with nav and on yours they temp will always be displayed in the top right of the screen right next to the temp.. When they say that it is because you don't have xm weather service say "I understand but that is for the weather display through the "icon" on your Mylink radio" the temp display for the outside temp uses a sensor to read outside air temp.. Also xm radio is free for 3 months and OnStar is free for 6 months with a new car purchase..
 

· Premium Member
Joined
·
24,131 Posts
They need to fix this before it's A/C season. The Cruze uses the outside temperature reading as one input into how hard to run the A/C compressor.
 

· Registered
Joined
·
354 Posts
Funny you bring this up, I was lost on how this worked. I have a sensor in my garage and my new Cruze reads colder temp vs my 09 Lancer. Also my Cruze was on the showroom floor for 2 hours and still showed 31F. Does it get data from OnStar/XM when subscribed and transfer over to the sensor when theres no service?
 

· Registered
Joined
·
1 Posts
Thanks so much for posting this info. Our temp didn't show on the screen on a newly purchased '13 Cruze and I thought it just didn't have an outside temp reading, inside. But one day it appeared for just one day with a negative temp showing. Of course this happened right after it went over 36,000 miles. Per your instructions, my hubby found the dangling wire that was not connected, hooked it up and wa-la....it works!!! Thanks so much!!! Saved us a bundle...no one wants to tell you where to possibly look first.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top