Chevrolet Cruze Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I'm new to this post and this is my first post here, but I have recently purchased a 2013 Chevy Cruze LTZ six speed automatic, with 95,5xx Miles on it and have experience various issues, some slow, sluggish acceleration from a dead stop like the car is hesitating to get to higher RPM's and vehicle surging or rough idle while at a stop where the RPM's go down as low as 500 RPM's up to over 1200RPMS. I’ve only had this vehicle since May 12, 2017. So roughly 6 weeks and have had nothing but issues. About two weeks within owning it I get in my car and the CEL is on giving out a P0299 code which of course I look up and states under boost from turbo, I cleared it and no issue came up for the next two weeks. So, last week I'm driving down a busy street here in LAs Vegas where it was roughly 114' degrees and I’m switching from third to fourth gear with about 4500 RPM's and my car stalls out and lose all power from the engine, and check engine light came on but did not have my scanner handy, so after being towed into the dealership here close by and my battery dying since I waited for three hours in Vegas HEAT! They stated it was unable to be scanned due to having a dead battery and it needed to be replace with an addition of a new fuse block and positive cable. I couldn’t afford the dealership prices but paid the $167 fee for them to let me know my battery was dead which I knew (LOL), and I did replace all parts as my advisor recommended, and then my CEL came on again however this time with a P0420 code and I had my mechanic look at live data and stated that it was reading the P0420 code, however the catalytic converter was ok and doing everything it should also O2 sensors are reading as if the catalytic converter is good. So, he Reset the CEL and I drove away two days later my light returns on again and now I check my Codes today and see both the P0299 under boost from turbo and P0420 catalytic converter low efficiency below threshold from bank 1. I have replaced sparkplugs with acdelco that were OEM parts, also the ignition coils, oil change with full synthetic and ac Delco oil filter and transmission fluid since I did not know when any previous maintainence was done last. This was completed two weeks after purchase so right after the under-boost code was tripped. I know the turbo is still under 5 year/ 100,000-mile warranty but could the under boost also affect the catalytic converter? and I'm wondering is it okay to drive this vehicle to work in back till then its roughly 14 miles’ roundtrip a 10-min trip here in Las Vegas or should I drop it off sooner? I set an appointment for the dealership on Saturday @ 7:00am first available.

Thanks, in advance for any information.
 

·
Registered
Joined
·
5 Posts
Just wondering if the dealership got your car fixed? I am having the same problems. My CEL came on with the P0171 code(if I rember that one right) anyways I took it to the dealership and they replaced the PCV cap and did something to the water pump. All covered under warranty work. I left the dealership and the next morning my car completely quit on me. I had it towed in and he said something came unplugged and it was fixed. Left once again and the CEL came back on took it back to the dealership and he said it was some kind of gasket on the manifold. Left the dealership and about 10 miles down the road the CEL came on and it was the P0420 code. Took it back yet again and he told me it was the catalytic converter which is not under warranty because my car has 90,000 on it. I did not have $900 so I couldn't fix it. He basically told me to just drive it with the CEL on and it would be fine. The next day I noticed it felt like it was surging when it would shift. So I checked the codes and it was the P0420 & P0299. I just left it at dealership today and I am waiting to see what they say. Could it be something they did to cause the P0420 code? It never had the P0420 untill he worked on it 4 different times so I don't see why I would have to pay the $900 for a catalytic converter to be replaced.
 

·
Registered
Joined
·
48 Posts
Sometimes I feel so bad for you people that have soo many problems with your cars. I hope I don't have alot of problems when I finally do decide to purchase a cruze.
 

·
Administrator, Resident Tater Salad
Joined
·
17,488 Posts
Did you ever have the emission recall done? It had coding to address a "false" catalytic converter code, and sometimes turbo underboost codes as well. It is likely you will need a new turbo though.

Go to my.chevrolet.com, enter your VIN, and look up recalls for your vehicle.
 

·
Registered
Joined
·
4 Posts
Same problems. This car has been a nightmare since I bought it in April of this year (2017) with 97k miles at a Toyota dealer. In May, I got the p0420 error and the cat converter had to be replaced. In august my water pump was leaking and that had to be replaced.

Just yesterday, I got the P0299 code popped up and the turbo replacement is $1.5k.

I submitted a complaint to GM. If they don?t help with the repair costs, I?m done with this car.

Btw, the warranty for the turbo should last until 100k.
 

·
Registered
Joined
·
14 Posts
Hey guys, so I have been getting the same underboost and lean codes on mine, but also coupled with an overboost code... Im almost thinking a boost control or something like that. I have 108K, and the car ran flawlessly until 106K when this started rearing its ugly head. At first it wasn't a big deal, and the dealer said the catalytic convertor, but with how badly it misfires now, I can't see how it is. I guess I should really just get under there and pull the cat to see if it is indeed screwy. I do, however, feel like a turbo upgrade would be fun.
 

·
Registered
Joined
·
3 Posts
Just wondering if the dealership got your car fixed? I am having the same problems. My CEL came on with the P0171 code(if I rember that one right) anyways I took it to the dealership and they replaced the PCV cap and did something to the water pump. All covered under warranty work. I left the dealership and the next morning my car completely quit on me. I had it towed in and he said something came unplugged and it was fixed. Left once again and the CEL came back on took it back to the dealership and he said it was some kind of gasket on the manifold. Left the dealership and about 10 miles down the road the CEL came on and it was the P0420 code. Took it back yet again and he told me it was the catalytic converter which is not under warranty because my car has 90,000 on it. I did not have $900 so I couldn't fix it. He basically told me to just drive it with the CEL on and it would be fine. The next day I noticed it felt like it was surging when it would shift. So I checked the codes and it was the P0420 & P0299. I just left it at dealership today and I am waiting to see what they say. Could it be something they did to cause the P0420 code? It never had the P0420 untill he worked on it 4 different times so I don't see why I would have to pay the $900 for a catalytic converter to be replaced.
did you ever figure this out?
 
1 - 8 of 8 Posts
Top