Chevrolet Cruze Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
I bought a used 2014 chevy cruze 2lt with 108k miles 7 weeks ago. 3 weeks ago right after the 30 day warranty ran out the car lost power and the engine light came on while driving home from work. I pulled over and restarted the car as it was idling very rough. Seemed to run fine but the engine light was still on. Slapped the code reader on it P0420, cleared the code.

Fast forward to 2 weeks ago, I put in $20 in fuel and leave the gas station again the same thing but the car completely died and idled rough on every restart for about 25 tries. I had some seafoam so dumped that in thinking well maybe it's an octane issue. 5 restarts later the car is running fine again but shifting at high rpms and jerking the car when it shifts....engine light comes on again of course, P0420 code again.

Ok so at this point doing research and see people saying need higher octane so I switch to premium fuel. Also seeing people saying get a cat cleaner....$23 cata clean bought and dumped in. I cleared code. Car runs perfect again.

Car runs fine again for a week and a half. Put in $10 in premium gas yesterday after work car stuttered leaving the gas station, started to lose power but straightened out after about 35 ft and drove completely normally.

Heading to work this morning I get about 20miles from my house and car just starts losing power, lights flickering, transmission wont shift correctly. It's shifting at 4-5k rpms and erratic, wont go over 35mpg before completely stalling out. Restart about 50 times....no improvement. Has my boyfriend leave work and bring me a can of seafoam....dumped half of it in and 4-5 restarts later it is driving perfectly normally again. Engine light is on, havnt checked code yet I assume P0420 since thats all it ever throws.

So at this point I am looking at replacing the cat...my question is which cat is it? Parts store keep showing me two cats one front and 1 rear. On top of that...parts place says my cat is not integrated into the manifold but every video I find shows it integrated on the 2014 turbo. So how do i know which cat to replace (front or rear) and if it is intergrated or not so I can order a new one. Only one vehicle so I cant just leave it torn apart until the cat comes. I thought about trying new 02 sensors but I'm thinking complete stall out means bad cat from what I've read. Also P0430 is typically 02 sensor?

Any help would be great!

Also noticed yesterday there is some kind of black goo to the right of the manifold heat shield. Oil seems fine, coolant seems low but still some in the tank. Wiped off the goo and it is back today after driving approx 75 miles. Any idea what that is?

I love love love this car...I just need to fix whatever problem this is.
 

·
Premium Member
Joined
·
4,722 Posts
Because of the losing power and flickering it might be a bad negative battery cable. This could be replaced for free under special extended coverage provided by the dealer. Perhaps get them to look at the CRUZE while its there?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Because of the losing power and flickering it might be a bad negative battery cable. This could be replaced for free under special extended coverage provided by the dealer. Perhaps get them to look at the CRUZE while its there?
I saw a few people mention the negative battery cable thing but it says I have no recalls. Any way to tell if the cable swap was already done? Would a loose cable really cause it to shift radically and stall out? I have noticed since this started i am idling about 100rpms higer and shifting closer to 2500-3k rpm then around the 2k rpm it was before. My boyfriend suggested taking it in for diagnostics and a quote.....after he saw the replacing a cat video for this car:ROFLMAO:
 

·
Registered
Joined
·
212 Posts
Newer cars have a lot of electronics. Having a bad negative connection can lead to many electrical issues.

P0420 is cat below threshold and can mean many things.

if your catalyst is bad it could have been from something that isn’t supposed to be in there like a lot of unburned gas or coolant leaking into the exhaust.

hard to troubleshoot something like P0420 without actually being there and there aren’t any other codes.

I would try and get it into a shop nearby to diagnose what is going on.

Cruze does have 2 cats. If something was dumped into the exhaust I would assume the front would go bad first and the rear.

take a picture if the black goo.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
No picture of the goo....atm

The car is at the shop but no phone call to tell me the issue yet. They also said whatever the issue is the earliest day to fix it would be early next week cause they are swamped.

It's interesting you mentioned the coolant thing, my engine smells like coolant, so I will be scheduling an appointment at a dealership to get the coolant leak recall done. I wasnt really paying attention to it until a friend was standing there when i opened the hood and said why do i smell anti-freeze, then it was like duh your right i smell it too.

In good news I do not have an integrated manifold on my front cat so replacing it just got a lot easier. I also found an new OEM front cat for $250 including shipping, so shall see how much the shop wants to charge me. I told the guy it had a P0420 code and he said you need a new cat....but offered to double check which was reassuring.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
So I picked up my car wednesday night. They don't know what wrong with it. Bunch of random codes were on it that wouldnt cause my car to stall out, no P0420 code but two codes for O2 sensor. They said drive it until a code comes up again, i left and went 2 blocks..a code popped up. Another random one that wouldn't cause my issue. They cleared it I drove to my sisters yesterday morning, half way there I got another code.

I'm thinking this sounds like the negative battery cable issue making my car be wacky. I wiggled the end of my cable and it seems firmly attached, would I know if it was not crimped right?
 

·
Super Moderator
Joined
·
6,967 Posts
Sounds like you have more than one issue.

Special Coverage #14311: Negative Battery Cable

A code P0420 may mean that one or more of the following has happened:

Leaded fuel was used where unleaded was called for (unlikely)
A damaged or failed oxygen / O2 sensor
Downstream oxygen sensor (HO2S) wiring damaged or connected improperly
The engine coolant temperature sensor is not working properly
Damaged or leaking exhaust manifold / catalytic converter / muffler / exhaust pipe
Failed or underperforming catalytic converter (likely)
Retarded spark timing
The oxygen sensors in front and behind the converter are reporting too similar of readings
Leaking fuel injector or high fuel pressure
Cylinder misfire
Oil contamination

Read more at: https://www.obd-codes.com/p0420
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9 (Edited)
I'm thinking odds of that many problems with it running perfectly 98% of the time on a 100k mile car don't seem to likely. The codes were mulitiple misfire, P0420, P0430, ECM, Engine to hot, stabitrack and a few others. There were 7 total codes with the only one on there twice being the P0430 and no P0420 this time, then an 8th new code came up as soon as I left. That's 9 different codes, the guy said the codes don't make sense. I will be interested to see what codes are on it today. It has been running perfectly again since Tuesday morning.
 

·
Registered
Joined
·
212 Posts
I’d look into getting the negative cable replaced. Bad connections can cause electrical issues. Your coils are electrical which might be causing random misfires which can cause overheating and P0420. That would be the cheapest and easiest repair to begin with. Just my thoughts.
 

·
Registered
Joined
·
21 Posts
Just because it is tight does not mean it is good. Remove it and clean the battery terminal and inside the cable end with sand paper. Take a wire brush to where the cable contacts the body as well as the cable end.
 
1 - 11 of 11 Posts
Top