Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
373 Posts
Discussion Starter · #1 · (Edited)
It's my turn... just came from work today and when I start it I've got this message for reduced speed going to limp mode "160km until 104km/hr". I've checked the code with my ScanGaugeII and it shows P20B9 which I believe is the DEF heater. I consider myself lucky that this situation happen now before the weekend and not on Saturday when I was planning to go on a long trip with my kids. So to tomorrow morning car goes into the shop and I shall expect a loaner as I still have to go to this trip, otherwise I face a penalty charge for the hotel reservation this coming weekend. Not happy...my ctd it's not even 29,000 km
 

·
Registered
Joined
·
373 Posts
Discussion Starter · #7 · (Edited)
Update... They replaced the def tank same day I went to service, they were on top and beyond on this service.

Also the mistery P11DC code is related to Nox position 2 sensor current performance. There is an updated part which they ordered. I have to go back next week to have it replaced, and it's covered under car basic warranty. Hope this will end the codes for a while.

Sent from my LGMS631 using Tapatalk
 

·
Registered
Joined
·
373 Posts
Discussion Starter · #9 ·
Update: they've replaced Nox pos 2 sensor, but what I've noticed right after I left the dealership car started to regen at 15 stm, pretty strange, not like it normally did all the time at 22 stm. So it started to regen at 15 stm and for the first time it went to 0 stm. I just can't find an explanation as of why it behaved that way.


Sent from my LGMS631 using Tapatalk
 
  • Like
Reactions: Barefeet
1 - 3 of 3 Posts
Top